Need help? Check out our Support site, then


WordPress.com ForumsTags → bug

Latest Discussions Add new topic » Post Count Last Poster Freshness
[closed] Comments not appearing 2 justjennifer 9 months
App Feedback and Bugs 1 galacticpresident 9 months
Blog posts not appearing in Reader + followers not showing 1 theswedishkiwi 9 months
Wordpress BUG: Reply to comments not showed 30 kokkieh 9 months
Cant return to default theme background color. 6 wpndesign 9 months
iPhone app notifications won't clear 2 lulaharp 9 months
Bug in "Independent Publisher" theme 4 kokkieh 10 months
I may have experienced a bug that ruined the look of a page I run 6 handlebarorionx 11 months
Outbound links auto-tagged with coolbar.pro tracking 2 wadekwon 11 months
Unresponsive script on wordpress.com 7 aivotulehdus 11 months
My widgets suddenly don't display correctly 2 drakosamatras 1 year
Libretto theme: the logo is not showing up. Is this a bug? 1 carladoria 1 year
[closed] Everything Went Wrong - Lost Intended Username and Website Address to Account Settings Malfunction 8 cosmojg 1 year
[closed] "Older posts" button not working properly with Dyad theme 2 kathrynwp 1 year
unwanted changes of image descriptions 1 thatzjazz 1 year
Can't stick sliced images together 8 supernovia 1 year
Featured Image Not Displaying in the Sketch Theme 3 gatesofdawn67 1 year
Code tags not working 23 supernovia 1 year
BUG 1 museebfoto 1 year
Help please! I think my site has a virus or something, hundres of hits a second 2 kttours360 1 year
Pictures Not Showing Up in the Reader 17 dandelionsalad 1 year
New editor breaks sourcecode formatting 1 bunyk 1 year
Bug: Publication theme on tablet device 13 sarahblackstock 1 year
Cannot crop my uploaded picture in Gravatar 1 alexanderjohns 1 year
[closed] Bug harmonic theme: overlapping sub-menus 5 orschiro 1 year
Featured image in Publication theme on mobile 6 thesacredpath 1 year
Issue with #content-wrapper in Harmonic theme 4 sarahblackstock 1 year
Orvis theme malfunction, won't go to other pages 9 justjennifer 1 year
'previous' button not working on v4.4.1 1 mikesevilla1 1 year
Edit post didn't work! 9 lanhtieuanh 1 year

RSS link for this tag.

Start a new forum thread

You must log in to post.