Need help? Check out our Support site, then ForumsTags → bug

Latest Discussions Add new topic » Post Count Last Poster Freshness
Customizing CSS Bug (animation-fill-mode: forwards; gets filtered out upon save) 6 thesacredpath 1 year
When re-editing a existing posts, all " 3 fireattack 1 year
Harmonic Theme | Slideshow over footer 6 kathrynwp 1 year
Minor bug in Publication theme 7 kathrynwp 1 year
Maisha Theme // Weird bug with main navigation 8 thesacredpath 1 year
Serious bug: Link loads wrong page 1 ticao88 1 year
I'm an administrator. I just got denied editing a page. Help! 5 leymworker 1 year
[closed] Search Form Bug in Koi Theme 2 kathrynwp 1 year
Glitch in Blog Editing Screen 10 musicdoc1 1 year
[audio] issue with Firefox 7 bdukes 1 year
[closed] Locked out of my account because of password bug 6 rachelmcr 1 year
Cannot log in to Gravatar. Token page redirects back to Sign in with WordPress 2 bendodge 1 year
Gravatar cannot connect and add Flickr as a verified service 6 galois 1 year
[closed] Emoticons not Showing 31 afreestyler 1 year
Hyperlinks keep changing their target address 2 clareyfairy726 1 year
[closed] "Nothing Found" message on my website blog 3 bdukes 1 year
Bug report: Post title shared on facebook does not update post published 1 gonga00 1 year
Widget Recent Comments Error (BUG) - Again! 7 tetzner 1 year
Some categories and sub-categories missing on new post writer page 2 holyirony 1 year
Page Jump [Harmonic Theme] 13 musicdoc1 1 year
Sela theme - front page buttons not working 8 kathrynwp 1 year
Displaying bug on IE and Mozilla 6 shawnajroberts 1 year
[closed] Purchased Google Apps email and now saps that trial period has expired 8 trainintherapy 1 year
BUG: New Post Editor is rendering way too small 2 timethief 1 year
Bug in Oulipo theme 6 kathrynwp 1 year
Harmonic Theme: Portfolio Image Layering Bug 5 thesacredpath 1 year
Bug in the Sela theme 7 musicdoc1 1 year
New Dash Post Editor Layout Problems 2 timethief 1 year
BUG: Changing Category Title Removes Category from Custom Menu 3 rachelmcr 1 year
Blue color on comments and picture bug 1 penguinn2 1 year

RSS link for this tag.

Start a new forum thread

You must log in to post.