Need help? Check out our Support site, then


WordPress.com ForumsTags → Facebook Debugger

Latest Discussions Add new topic » Post Count Last Poster Freshness
sharing to facebook 6 timethief 1 day
no picture showing up on link when I post to social media 5 pavanraheja 1 week
site display on social media 3 kathrynwp 1 week
Connecting to Facebook 5 timethief 4 weeks
Site icon 4 siobhyb 1 month
Remove my logo from header of shared posts to facebook 17 jesscga 1 month
Pictures Stopped loading 8 kathrynwp 1 month
Image shown when share post 4 timethief 2 months
Update of blog post not updating on Facebook preview 2 krutidugade 2 months
How to change og:image ? 2 timethief 3 months
Facebook doesn't pick up any preview picture from my wordpress.com blog post 12 gemmacevans 3 months
Facebook Link Preview Says (no title) When Linking My Website 4 timethief 3 months
When sharing to Facebook the thumbnail image is not the one on blog post. 5 janetwertman 3 months
Blog post does not embed correctly in Facebook 12 kokkieh 3 months
Problem with Homepage link 7 timethief 4 months
re Connecting to my Facebook page 4 timethief 4 months
[closed] When sharing on Facebook, the title and thumbnail do not show up 4 eurospondents 4 months
Facebook not linking to correct post 4 supernovia 4 months
Blog posts going to Twitter but not Facebook 4 timethief 4 months
Error 3 pegodaaj 4 months
Image when sending link to blo? 3 jbdynamicstasis 5 months
Feature Image 2 timethief 5 months
Before publishing,please refresh with Facebook... 3 timethief 5 months
How do I control what photo leads my post when sharing to social media? 2 timethief 5 months
posting to Facebook 2 timethief 5 months
Hyperlink details 2 timethief 5 months
Problem with Sharing blog post 2 timethief 6 months
profile photo that shows when posting is not the profile photo I have on my site 9 hlashbrooke 6 months
Featured imaged not used for Facebook post 5 timethief 6 months
Sharing Blog post on Facebook 2 timethief 6 months

RSS link for this tag.

Start a new forum thread

You must log in to post.