Need help? Check out our Support site, then


WordPress.com ForumsTags → IE

Latest Discussions Add new topic » Post Count Last Poster Freshness
Main page shows up jumbled in Explorer on Windows 7 4 kokkieh 1 month
[closed] SELA thee not working in IE 2 kathrynwp 4 months
Main page shows up jumbled in Explorer on Windows 7 8 kokkieh 5 months
customizer 15 markblack9 1 year
How do I map a .ie domain to wordpress 9 darnelldibbles 1 year
Can't map a .ie domain 5 chrisrudzki 1 year
[closed] .ie Domain name 19 bruceallen 1 year
Sorry but "domainname.ie" has not been registered yet therefore cannot be mapp 12 bruceallen 1 year
[closed] .ie domain mapping not working 5 supernovia 1 year
Trying to Map a .ie Domain 10 rootjosh 1 year
images don't display correctly on blog in internet explorer 11 2 ryaneallen 1 year
Maisha Theme // Weird bug with main navigation 8 thesacredpath 2 years
Themes compatible in IE and Chrome? 2 timethief 2 years
Displaying bug on IE and Mozilla 6 shawnajroberts 2 years
IE issues with CSS 14 thesacredpath 2 years
Notification Icon Not Working...??? 3 rachelmcr 2 years
Can't print blog from Firefox or IE browsers 15 grojan 2 years
ADD MEDIA-Bug? Please help. 18 jeremeylduvall 2 years
[closed] No longer able to edit/add to photo gallery within a post or page 10 shawnajroberts 3 years
Internet Explorer Common BUGS 7 jackiedana 3 years
formatting problem in IE 11 2 kokkieh 3 years
[closed] Adelle Theme - Customizing with css 28 thesacredpath 3 years
Internet Explorer distorting images 1 glodowskilk 3 years
Tags button and other links not working IE10 3 timethief 3 years
[closed] content bg color invisible in i.e. 4 timethief 3 years
Bushwick Theme Not Working In Internet Explorer 18 rachelmcr 3 years
[closed] Explorer does not stretch the background 7 thesacredpath 3 years
Theme: DepoMasthead IE centering issue 1 sparkygetsthegirl 3 years
How to Twenty Twelve theme in IE? 2 supportbot 3 years
add media button doesn't work 26 acarusbowkerarts 3 years

RSS link for this tag.

Start a new forum thread

You must log in to post.