Need help? Check out our Support site, then ForumsTags → invalidly nested XHTML

Latest Discussions Add new topic » Post Count Last Poster Freshness
"Missing" content background 3 applenocom 3 years
How can I restore my blog's original appearance 4 timethief 3 years
different font size 4 glasgefluester 3 years
Uploading Word 2007 files 3 timethief 3 years
Some posts and sidebar missing 4 timethief 3 years
Home page creating multiple columns 4 timethief 3 years
My last post has 2 problems! 2 timethief 3 years
Sidebars slid to bottom of page 4 timethief 3 years
Sidebar showing up on the footer 4 timethief 3 years
Blog display 5 timethief 3 years
New Posts not on homepage 2 timethief 3 years
Posts Missing from Live Site 6 justpi 3 years
Lost portion of blog template i-nove 4 timethief 3 years
Sidebar vanished 4 leisureguy 3 years
Help! Can't get widgets to appear on sidebar for Fresh and Clean Theme. 6 thefishwifey 3 years
links - out of whack 8 valleygirlv 3 years
Side Bar moved 4 timethief 3 years
Problem with displaying the blog. 3 r1hard 3 years
Blog home page not loading correctly 6 justpi 3 years
HOME page is all over the place 3 timethief 3 years
Disappearing Sidebar 2 panaghiotisadam 3 years
Right hand margin doesn't expand or format. Sentences disappear... 2 timethief 3 years
Icon for for my blog shows old image 3 timethief 3 years
My Widgets are NOT on the sidebar 3 timethief 3 years
Why are my sidebars at the bottom of the page? 4 macmanx 3 years
Blog not displaying properly 14 macmanx 3 years
Selecta Homepage not showing correctly 5 timethief 3 years
left sidebar widgets moved to right sidebar after I linked another blog post 4 thesacredpath 3 years
I published a post and now have a white stripe blocking all posts 9 thesacredpath 3 years
Widgets in right hand column not aligned and found at bottom of my blog 4 thesacredpath 3 years

RSS link for this tag.

Start a new forum thread

You must log in to post.