Need help? Check out our Support site, then


WordPress.com ForumsTags → missing

Latest Discussions Add new topic » Post Count Last Poster Freshness
[GlotPress] Spelling mistake in original string 5 iqatrophie 5 months
"Use a large and visually striking layout" option no longer works 10 amightywp 5 months
Comment boxes don't appear 2 valentine 5 months
$13 upgrade option missing so I can't change my domain name 17 gracejiyoung 6 months
Dumb question? Can't access admin for my own blog 2 valentine 6 months
Appearance tab has disappeared 6 honeysilvas 6 months
Blog post title does not show up on home page in yoko 5 hallluke 6 months
Missing sharing buttons 2 kokkieh 7 months
What the H*ll Happend? Missing Line Breaks 3 auxclass 7 months
missing related posts in edit page 2 designsimply 7 months
Features missing! 2 kokkieh 7 months
Missing temporary folder when uploading images, themes and plugins 3 dannywellman 8 months
NavBar Missing 5 prateek312 8 months
Posts not showing up in the Reader 7 rootjosh 8 months
Where Are My Revisions? 16 timethief 8 months
Widgets - I can't see their over a dashboard 3 hobbykutak 9 months
[closed] missing advertising 2 macmanx 9 months
post disappeared. 1 fitasy 10 months
widgets not showing up on my main page 2 mindelson 11 months
No upload picture / icon box on General Settings blog 1 rkanderson975 1 year
Problems with Blog's 'Settings' tools 2 kardotim 1 year
Posts not showing on page 2 timethief 1 year
Missing Testimonial Page for Motif Theme 3 sport4herempowerment 1 year
Where is Ascetica 'plugin' on the Dashboard? 2 raincoaster 1 year
Post titles missing 3 wolfygw2 1 year
uploaded image do not appear in gallery 2 kalexion 1 year
Disappeared REBLOG button??? 17 ifmomsaysok 1 year
Post has vanished! 1 nicolawilsonhome 1 year
Blog Pictures tampered with?? 4 illuminationsassistant 1 year
My BLOG is GONE-- 7 auxclass 1 year

RSS link for this tag.

Start a new forum thread

You must log in to post.