Need help? Check out our Support site, then


WordPress.com ForumsTags → troubleshooting

Latest Discussions Add new topic » Post Count Last Poster Freshness
Boardwalk theme custom settings disappeared 4 kathrynwp 2 days
Email confirmation not sending 10 adminputratasik 1 week
Featured Posts Problems 4 eagleyefeather 1 week
Trouble Adding New Page to my Blog 4 kokkieh 4 weeks
[closed] Hitting "Save Draft" deletes my work 3 jeremeylduvall 1 month
Help with functionality of new WP design 4 galois 1 month
Wordpress emails not forwarding to designated email accounts... 1 2ndvtrepublic 2 months
Pinterest Widget 18 jeremeylduvall 3 months
Facebook Like/Share Button Does Not Work with Firefox 2 lv7019 3 months
HELP!!! Blog disappeared 2 galois 4 months
Posts with tags don't show up in reader 2 tealstone 6 months
Not able to add media to my post! 5 hallcalah 7 months
Domain redirects even though new site is not up yet 4 barbaragreenemann 7 months
Blog Alignment issues 4 pcosta88 7 months
I can't find the 'upload theme' in appearance - > themes option! HELP!! 2 hallluke 7 months
I can't find the 'upload theme' in appearance - > themes option! HELP!! 4 kokkieh 7 months
Cannot Access Account Due (Two Step Verification Issue) 2 kokkieh 8 months
Login Issues 3 francisbob 8 months
Change domain to different site 11 jhovannaocampov 9 months
[closed] Issues with Pictorico Theme and a Static Front Page 11 kathrynwp 9 months
Fatal Error? 2 mar1965 9 months
Navigation bar & slider gone mad 3 timethief 9 months
HELP ME! My posts wont 10 webmistress27 11 months
Images NOT being displayed - usual browser issues knocked off 2 raincoaster 1 year
Links will not show up on my site 2 pjmiller 1 year
[closed] Troubleshooting your WordPress.com blog 1 jackiedana 1 year
About page not showing 4 johndcoy 1 year
YouTube playlist embedding trouble 2 piastro 1 year
Text Tab Not Working 3 ashleighmast 1 year
Error message: An RSS or Atom feed could not be found for that blog 3 timethief 1 year

RSS link for this tag.

Start a new forum thread

You must log in to post.