2011 report won't go public

  • Author
    Posts
  • #789294

    I have a stats report for 2011, at http://jetpack.me/annual-report/14906800/2011/ No matter how many times I click the “make public” ink, it remains private. I’ve tied three browsers, including on on my mobile phone.

    The blog I need help with is pigsonthewing.org.uk.

    #789426

    supportbot
    Member

    The blog you specified at pigsonthewing.org.uk does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #789490

    timpfy
    Member

    I have the same problem for my site, http://www.inaneworld.com

    #789492

    timpfy
    Member

    sorry, forgot to post the report link: http://jetpack.me/annual-report/14274802/2011/

    #789493

    timethief
    Member

    Have you tried placing the link into your top browser bar and then clicking in?

    #789497

    timpfy
    Member

    Yes, and I’ve tried it in both Chrome and IE.

    #789507

    timethief
    Member

    I use Firefox 9 and don’t have this issue. Are you willing to try using Firefox 9? If so your can upgrade or download any browser version here.

    #789513

    timpfy
    Member

    Just tried it with Firefox 9.0.1 – same result. Also tried Safari – same result. When I click the link to make it public, it just refreshes the page and there is no change.

    #789515

    timethief
    Member

    I believe that means you will have to post a JetPack support ticket.

    #789519

    timpfy
    Member

    I think you are right.

    #789521

    timethief
    Member

    Sorry this happened to you and best wishes for a happy ending. :)

    #789528

    webcami
    Member

    Not working on any of my reports either!

    #789529

    timethief
    Member

    @webcami
    Where is the active link starting with http:// link to your site please?

    If it’s a self hosted WordPress.org install with JetPack post a JetPack support ticket.

    If it’s a free hosted WordPress.com blog then post a support ticket for WordPress.com Staff.

    #789599

    cparente
    Member

    Hi all, very related question. First off, thanks WP for such a nice looking annual report.

    I’d like to make private, but is there a way to do so without giving readers full access to my stats? There are links in the report that go straight to stats page.

    Please advise, and thanks again.

    #789600

    cparente
    Member

    Obviously, I meant to say make the report public.

    #789601

    timethief
    Member

    Hi there,
    When you are logged in your have active links to your sites stats page in the annual report. When you are logged out you don’t. Only you and Staff can access your dashboard. No other user can (unless you give them your login information/password).

    #789602

    cparente
    Member

    Thank you timethief.

    #789603

    timethief
    Member

    @cparente
    I understand your concern but not to worry and you’re welcome. :)

The topic ‘2011 report won't go public’ is closed to new replies.