3 hrs finding out how to post Youtube Playlist!

  • Author
    Posts
  • #889580

    aliceharding
    Member

    Not a happy bunny at the moment. I only started blogging three weeks ago, and it’s been fairly ok until now but I’ve just spent three hours spent trying to find a method of putting a Youtube playlist into a post which should be very straightforward but actually isn’t. There are many old posts on WordPress forums and on Youtube which don’t work at all, but could not find one that did. I know it is only a matter of finding the right code and pasting in the number of the playlist taken out of the URL, but the two posts I have found giving the code do not work. I’d be grateful if someone knows the answer to this. Thanks.

    The blog I need help with is endtimesinformation.wordpress.com.

    #889765

    justpi
    Member

    The answer is here and, contrary to what you think, the instructions do work:
    http://wpbtips.wordpress.com/2011/05/27/inserting-a-series-of-youtube-videos/

    #889778

    aliceharding
    Member

    Thank you for your reply.

    Well that was the first one I tried. This is the code there:

    [gigya src="http://www.youtube.com/p/NUMBER?hl=en_US&fs=1" type="application/x-shockwave-flash" width="480" height="385" allowscriptaccess="always" allowfullscreen="true" ]

    This is the playlist I want to put on the blog:

    I understand that I need to take the PL out, but probably not the following A? I tried different combinations but none actually worked.

    I’ve just tried it again, leaving in the A at the beginning and the ampisand at the end, still no result.

    Thanks.

    #889780

    raincoaster
    Member

    Your code doesn’t look anything like his code. Please post the exact code you’re using here. There’s nowhere for “list” in his code, for instance.

    #889785

    justpi
    Member

    This is what you need to paste in place of NUMBER:
    A9C7276BCC5E2AF3

    #889789

    justpi
    Member

    By the way, you need to correct your username link.

    #889841

    aliceharding
    Member

    [gigya src="http://www.youtube.com/p/A9C7276BCC5E2AF3?hl=en_US&fs=1" type="application/x-shockwave-flash" width="480" height="385" allowscriptaccess="always" allowfullscreen="true" ]

    worked. Thank you so much.

    I wasted well over an hour on out of date Youtube tutorials.

    Sorry but I don’t understand what the user name link is that needs to be fixed?

    #889849

    raincoaster
    Member

    It says that blog does not exist:

    http://en.wordpress.com/typo/?subdomain=susanharding7

    #889852

    In your dashboard, go to users > personal settings and in the “account info” section under “website,” put in the correct URL for your site here and save.

    #889926

    aliceharding
    Member

    Thank you for all your help.

    #889967

    wakeyup
    Member

    Thank you so much! I also spent wayyyy to much time trying to figure out how to embed my youtube playlist now that youtube no longer includes the old embed codes as a playlist option. Thanks!!

The topic ‘3 hrs finding out how to post Youtube Playlist!’ is closed to new replies.