404 Page Not Found error

  • Author
    Posts
  • #882280

    polentical
    Member

    I have one recent post from Monday which appears in my dashboard as published, appears on my front page, and also is listed in the most recent posts, but when clicked on it comes up as “404 Page Not Found.” Could anyone advise me on why that might have happened, and what I could do to fix the error?

    The blog I need help with is polentical.com.

    #882432

    timethief
    Member

    That’s odd and I have flagged this thread for Staff attention.

    #882464

    jackiedana
    Member

    This is a strange issue indeed. We’ll take a look at it and get back to you asap.

    #882465

    ncprism
    Member

    Hey, that’s what’s happening to my new second blog! It appears in recent posts, even listed on FB…but no access!

    #882467

    jackiedana
    Member

    @ncprism can you post a link to a page on your site that’s displaying the same error? If it’s happening on other blogs it might be easier to track down.

    #882471

    justpi
    Member

    @polentical: That’s because the date you gave to the post is April 31:
    http://polentical.com/2012/04/31/rachel-maddow-on-the-republican-war-against-democracy/
    April 31 doesn’t exist, so the title link has turned to May 1, but then the URLs don’t match. Edit the post and correct the datestamp.

    #882477

    @panos… good catch!

    #882484

    jackiedana
    Member

    Those were some sharp eyes… a few of us looked at it and none of us caught that. Bravo!

    #882485

    polentical
    Member

    First off, thank you very much to everyone who looked into this! I appreciate it greatly. @justpi, thank you in particular.

    I couldn’t change the timestamp because 4/31 turns out not to exist! That was presumably my error in the first place. So I copied the old post into a new post, backdated it to 5/1, and erased my attempt to post on a date that does not exist.

    #882566

    ncprism
    Member

    will try…this is very strange

    #882569

    ncprism
    Member

    Your search – ncsundog.wordpress.com – did not match any documents.

    Suggestions:

    Make sure all words are spelled correctly.
    Try different keywords.
    Try more general keywords.

    #882570

    ncprism
    Member

    http://ncsundog.wordpress.com/2012/05/03/hello-world/

    that’s the link for the page through wordpress

    the other is copied from trying to find the blog through mozilla browser

    #882571

    timethief
    Member

    @ncprism
    Please post an active link starting with http:// to the exact blog your need help with. then clearly state exactly what you need help with. Spamming these forums will result in very bad Karma.

    #882572

    ncprism
    Member

    can’t find the 404 today…found it after searching last night…if I find it again I will place a link here

    #882573

    timethief
    Member

    @ncprism
    I apologize for misunderstanding your posts above. Whenever anyone derletes the Hello World placeholder post from their new blog a 404 (page not found) error message appears. It disappears immediately after they publish a post, not a page.

    #882574

    timethief
    Member

    edit: “derletes” was meant to be “deletes”

    #882634

    I just tried publishing a new post. When I hit preview, I get “Page Not Found”

    I did not delete anything like the Hello World placeholder. Can you help?

    http://semperfisiberians.wordpress.com/wp-admin/post.php?post=410&action=edit&message=10#

    #882635

    I apologize. I just went back and tried it again for the fifth time and it is now working!

The topic ‘404 Page Not Found error’ is closed to new replies.