Need help? Check out our Support site, then

503 Service Unavailable

  1. Thanks

  2. still having same problem....503 error....sent you 2 messages in "feedback" already

  3. awakenedwarrior - I have one feedback.
    Your blog is fixed.

    We now know exactly what the bug is. It is being squashed.

  4. Mine is still doing it, dident this happend last year to?

  5. Sorry, a bug slipped in that could cause the 503 error when you add a new category. I just deployed a fix so it should keep it from happening again, but if it's already happened on your blog send in a feedback and we'll fix it.

    To clarify, this problem would manifest itself by a 503 error on your post page and the categories page. (Caused by an infinite loop.)

  6. i have constantly have this error
    Please help me

  7. I'm having the problem too, have sent feedback. Thanks in advance.

  8. I tried to send you a message on feedback and got an error message so I don't know if it went through. I've been having the 503 problem since yesterday evening when I tried to add a catagory. Thanks.

  9. Sent feedback, glad you guys are bug squashing! :)

  10. I'm getting this too, tried to post feedback and got an error - the bugh is only on this one:

  11. I have four recently started blogs, and have this problem only one one of them (since about 4 PM today). I noticed the problem after posing pics from Flickr (which worked fine, but resulted in some geeky html above the pictures). When I tried editing the post, I started getting the 503 error. I have tried both Firefox and IE6 (no difference). Also the Blog Title doesn't always correspond to the blog being edited (this feels like some stack/pointer has lost calibration). I haven't sent any feedback (didn't even see it, sorry!)

  12. I'm have this problem on 1 of my 3 blogs. It started late Friday night. I think matt is right about it happening after adding a category, since the affected blog is the only one I added categories to yesterday.

  13. same here...

  14. Hi - I keep getting the same "503 Service Unavailable" error message too. Have also sent through a feedback form on this. Is there any resolution - since almost impossible to do much with the blog at this stage!

  15. yes, happened to me as well. still not resolved - East Coast, Raleigh, USA. Looks like it occured during addition of a new category. Using latest FireFox on WinXP. Hope this gets resolved, just switched over from Blogger this past week... would hate to start all over again. ;(

  16. Please send feedback - a post here might get you help at some point. A post through feedback will work much much quicker.

    EDIT: I'm clicking names above who say there is a problem and there is not. Unless I know where I cannot fix.

    Send feedback with the exact problem. Please.

  17. Hi again... I think I found the reason for that 503 error // which indeed has to do with categories.

    I noticed, when going to Options/Writing, that the pull down menu for (Default post category & Default Bookmark category) had a DUPLICATE value. A friend of mine just had the exact same problem, which apparently happened when adding a category, and not getting a confirmation from the server... he clicked ADD a second time, and generated a duplicate category WITH THE EXACT SAME NAME. (I did the same "mistake" yesterday). Maybe that's where the loop is.

    Since we can't access our Manage/Categories page (>> 503 Service Unavailable), is there a way the duplicate entry can be removed an other way?



  18. I've had the same problem since Friday morning, when trying to edit anything. I did send a feedback.

  19. 04-30-06
    0944 hours

    Blog has recovered from the "503" error from yesterday but now I have no editing tool bar when trying to write or edit posts or pages.
    I can't change fonts or add hyperlinks or send uploaded images to the post etc..... what happened to the tool bar that's usually above the "text" box when writing a post or page?

  20. Thanks for the prompt fix.

    I let it go for a day or two, thinking it was being resolved elsewhere as a known server problem.

    When I couldn't edit this morning I finally hit the forum here to see what was going on...

    Maybe if I had sent a feedback right away trouble shooting would have been easier for admin. Sorry for that.

  21. In all cases where the editor toolbar does not appear, please press ctrl-f5 on your keyboard.

    We aren't about to take it away.

  22. I have the 503 error and have since yesterday evening.

  23. helen1 - yours is fixed.

    I'm closing the thread.

    Use feedback - it's quicker

Topic Closed

This topic has been closed to new replies.

About this Topic