A couple ads causing blog to load incorrectly

  • Author
    Posts
  • #920968

    fauxmartha
    Member

    I’ve been in contact with the theme support after having the background of my blog load incorrectly and inconsistently. They figured out that it was a bad ad causing this. It appears as if the ad or ads are still running. Also, I just noticed the mobile site pulls up all jumbled when the bad ad(s) is displayed. Thanks for your help!

    The blog I need help with is thefauxmartha.com.

    #921068

    timethief
    Member

    I have flagged this thread for Staff attention.

    #921290

    macmanx
    Staff

    We are aware of the issue and working on a fix. Sorry for the trouble!

    #921328

    fauxmartha
    Member

    Thanks for your help! I have a little more information on the mobile site issue. When the blog is viewed from the homepage, it’s fine. However, when an individual post is clicked it comes in all jumbled. A picture is included. Not sure how this is being viewed on an iPad.

    #921335

    jonburke
    Staff

    Can you please check again? I think we fixed it. Looks good to me now.

    #921337

    fauxmartha
    Member

    I’m still get the jumbled text when I click on an individual post on my iphone. The comments are laying over the body of the post. The ad that is displaying is “Rage of Bahamut”. It looks like it’s an ad for an app. Can I turn ads off of mobile devices?

    #921342

    jonburke
    Staff

    Thanks for the screen grab. It’s strange as we are not seeing that at all. I’ll get in touch by email.

    #921346

    fauxmartha
    Member

    If you view the mobile site as the “full site” as opposed to the mobile site, you’ll see it. I typically like to display the full site in my preferences since the mobile is such a departure in design. Thanks again for your help!

    #921347

    jonburke
    Staff

    Thanks for the tip. First we have seen it. Working on fixing it.

    #921348

    fauxmartha
    Member

    You guys are the bomb. Thanks!

The topic ‘A couple ads causing blog to load incorrectly’ is closed to new replies.