A part of post is missing, a part of post is not restored from revision

  • Author
  • #1409957


    Hi, I have rather big post. More than 2000 words.
    A part of it has disappeared. I see only ~976 first words. The rest is not seen.
    I do see The whole post in “revisions”. When I try to roll to “good” revision I still get only first ~976 words and the rest is missing.
    What do I do wrong?
    I have the version 3.6

    The blog I need help with is yaneblog.com.



    If and only if the post was created on the dashboard of your own blog at Dashboard > Posts > All Posts > Add New then you ought to be able to recover a lost post or page from revisions if needs be.
    See also if applicable > restoring from trash http://en.support.wordpress.com/trash/#restoring-from-trash

    (If you are referring to a page then see here > http://en.support.wordpress.com/pages/page-revisions/)

    But if the post was created here http://wordpress.com/#!/post/ there is no means of recovery as the auto-save is not functioning there.

    Always create your posts on the dashboard of your own blog at
    Dashboard > Posts > All Posts > Add New
    The auto-save works there and the post will be Standard post format unless you change it.

    Do not create posts here > http://wordpress.com/#!/post/ where the auto-save is not working and where you are creating an Aside post format.

    Use an offline blog editor so you have backups on your own computer http://en.support.wordpress.com/xml-rpc/



    Looks like that I didn’t explian the problem clearly.
    1. I have revision where post size is greater than 2000 words. I see comparison between current version and revision version and there is a difference.
    2. I do try to restore post from revision I see and I need.
    3. I do click restore and do not get this revision. Looks like it’s trimmed to first ~976 works.



    I’m sorry I was not more clear above.

    Unless you can locate a revision containing the full post (all of it) or you can restore one from Trash containing the full post (all of it) you have reached a dead end.



    Here is screenshot.



    Thank you for your willing to help. I have text in revision. Revision is not restored. Please see the screenshot… :(((



    I understand you but cannot help you. I’ll tag this thread for a Staff response.



    Ok, thanks. I’ve just copy-pasted raw html from revision page and paste it into post.
    Right now it works and shows correctly.



    Great news! Thanks for sharing it and best wishes with your blog.

The topic ‘A part of post is missing, a part of post is not restored from revision’ is closed to new replies.