Aberrant line appearing in Triton Lite theme

  • Author
    Posts
  • #994570

    lospeep
    Member

    Today a new, strange line appeared beneath my blog header in Triton Lite.
    See example here: http://postimage.org/image/lngddf5bj/

    I haven’t done any editing in the theme appearance, so I’m assuming appearance of the line was the consequence of a wp tweak? Any way to get rid of this?

    Thanks.
    Blog url: http://lospeep.wordpress.com/

    The blog I need help with is lospeep.wordpress.com.

    #994742

    timethief
    Member

    Go to the footer of your blog and locate this “Powered by PostImage.org”. You have accidentally posted to the wrong support forum. We cannot help you here at WordPress.com with that site as it’s not being hosted by WordPress.com and we run on different software.

    #994743

    timethief
    Member

    Hold it. Are your referring to http://lospeep.wordpress.com/ ?

    #994744

    lospeep
    Member

    Yes, I should have clarified that the example I gave above is a screenshot that illustrates the problem. postimage is hosting my screenshot.

    #994745

    timethief
    Member

    Sorry I didn’t get that the first time round. I’ll flag this thread so it’s moved to the Themes Forum where you can get an answer from Themes Staff.

    #994746

    lospeep
    Member

    Thank you.

    #994778

    lospeep
    Member

    Hi. Checking in again about this issue. Here’s my original post on this from Aug 30, 2012:

    “Today a new, strange white line appeared beneath my blog header in Triton Lite.
    See example screenshot illustrating the problem here: http://postimage.org/image/lngddf5bj/

    I haven’t done any editing in the theme appearance, so I’m assuming appearance of the line was the consequence of a wp tweak? Any way to get rid of this?

    Thanks.
    Blog url: http://lospeep.wordpress.com/

    #994779

    justpi
    Member

    That’s the way the theme is designed: there’s a light grey border, 1px wide, to separate the header from the rest – check the theme demo:
    http://tritonlitedemo.wordpress.com/

    You can’t get rid of that line without the Custom Design upgrade.

    And you’re wrong about the “today”: I copy and save the CSS of each theme the day it’s launched or soon afterwards; Triton was launched March 2012, and the border was there from the start. You simply hadn’t noticed it (perhaps because of a different bg image than the one you’re using now).

    #994780

    lospeep
    Member

    Thanks for that. I could have sworn the line was not there earlier, and I haven’t changed my background since I began using Triton. I spent a chunk of time getting all anal about the background when I first went with Triton, an I just don’t recall that line. Guess I’ll have to break down and get the custom design upgrade. Then, I’ll probably be back here trying to figure out how to lose the line in CSS.

    #994781

    contessablog
    Member

    Hi – this is sort of related – do either of you know why some posts have a bar beneath them and some don’t? Is this just part of the theme?

    #994782

    contessablog
    Member

    *On your blog the bar appears on all posts except the ones at the bottom, mine only has one bar on one post…seems strange.

The topic ‘Aberrant line appearing in Triton Lite theme’ is closed to new replies.