"About Me" not updating/Gravatar unable to join 'verified accounts'

  • Author
  • #1028105

    As this worked so very well last time, I am again stuck. I have updated my profile about a dozen times in the passed hour and every time I go to my blog and click ‘About’, I see the same old info… Any suggestions? (Yup, I cleared the cache, a couple of times; even shut down and re-started.)

    My second issue is one that has plagued me since the FIRST day I signed in with WordPress. Although everything I read ensures that Gravatar and WordPress work together and only ONE password is required for both. I’m all for that. Anything that saves me remembering another 10-20-digit password is okay by me!

    The problem, they DON’T play together! For a more detailed rant, please see my most recent blog, but the jist is:

      I tried to use the ‘verify yourself’ and was directed to enter my Gravatar password.
      I did so. Received a message that the password or user name is invalid.
      Okay; requested new password.
      Clicked link and entered new password (the SAME one as before).
      Go back and try to connect to verify myself. Now my WordPress password is incorrect. *grrrr*
      Okay, request new password. Click link to reset password. Reset with SAME PASSWORD just entered for Gravatar.
      Okay, both should be linked, right?
      Click Verify.


    So, I am begging for assistance as to what I am doing wrong between these two accounts. I have requested help REPEATEDLY through Gravatar. The only thing they seem able to say is, “Please re-set your password or user ID.”

    Thanking those with wisdom and suggestions in advance!
    luv khrys…

    The blog I need help with is khrystleraineduste.wordpress.com.


    Sorry, I should have also stated that when I go to the Settings page and check my profile, the update IS in place in the About Me section, so I am really baffled. How can I update what is supposedly already there???

The topic ‘"About Me" not updating/Gravatar unable to join 'verified accounts'’ is closed to new replies.