About posts

  • Author
    Posts
  • #837113

    divalmeida
    Member

    Does anyone know why my Reading Settings doesn’t work? I’ve been using the ‘Twenty Ten’ theme and the option ‘Blog pages show at most’ just stopped working a few weeks ago. No matter the number of posts I put in the option, it just keep showing all posts in the front page. How can I fix this?

    Thanks a lot for any help!
    Regards!
    Diva

    The blog I need help with is divalmeida.wordpress.com.

    #837267

    timethief
    Member

    Yes. Staff introduced “infinite scroll” to your theme. You will need to place one empty text widget in one footer widget ares. Then on the Settings > Reading page an option to disable infinite scrolling will appear and your can regain control of the number of posts displaying on your front page.
    https://en.forums.wordpress.com/topic/to-infinity/page/5?replies=137

The topic ‘About posts’ is closed to new replies.