About

  • Author
    Posts
  • #7644

    markbhorner
    Member

    Hi there WordPress. Here’s the deal: I’m using Connections 1.0 as my presentation. However, when you click on the “about” link in the upper right-hand corner, it doesn’t take you to my “about the author” page like it used to. It links to the main page.

    I notice that the targets are different, too–the target for “About” is http://markbhorner.wordpress.com/about, but the target for my “about the author” page is http://markbhorner.wordpress.com/about-the-author. Why is that? It never used to be a problem. Please tell me how to correct the problem so the “about” link goes to the page I want it to.

    Also, I’ve noticed LOTS of bugs about Connections 1.0. In fact, I had to delete and throw up an entirely new page for “about the author” this morning because there were SO many bugs on the page–like font being bold just because it felt like it, etc. –This may explain my current linking issue.

    PLEASE REPLY! Thanks, Mark

    #7846

    drmike
    Member

    Also, I’ve noticed LOTS of bugs about Connections 1.0. In fact, I had to delete and throw up an entirely new page for “about the author” this morning because there were SO many bugs on the page–like font being bold just because it felt like it, etc. –This may explain my current linking issue.

    More likely you’re using the rich text editor, TinyMCE. It’s known for doing random bold fonts and whatnot. Turn it off. You’ll have better control over your html as well.

    -drmike

The topic ‘About’ is closed to new replies.