Accent marks now corrupted in WordPress blog

  • Author
    Posts
  • #1118995

    djwebb2010
    Member

    Hi, my blog at corkirish.wordpress.com previously worked well, but I notice today for no reason I know of that accent marks (á, é, í, ó, and ú) in the list of pages and categories on the right hand side of the blog are now corrupted and appear as square boxes. Accents used in the actual text of blogposts are still rendered fine. Does anyone know why accent marks are now not displaying correctly in some parts of the blog architecture? Is this an update done by WordPress? Thanks.

    The blog I need help with is corkirish.wordpress.com.

    #1119107

    tandava108
    Member

    Interestingly the main article seems to be correctly encoded in Unicode but the menu in extended ascii (ISO-8859-1). If you change your browser’s character encoding to ISO-8859-1 the menu bar has the correct diacritics and the main article does not.

    I know this isn’t an answer but it might give someone else a clue to what’s going on.

    #1119108

    djwebb2010
    Member

    Thank you that is probably relevant Everything displayed right yesterday – so WordPress has done something.

    #1119110

    djwebb2010
    Member

    It’s possibly because WordPress Classic was an old unsupported theme. By changing the theme, the problem has reslved itself.

    #1119113

    yt75
    Member

    hello I have the same problem, any idea how to fix that without changing the theme ?
    Blog :
    http://iiscn.wordpress.com/

    #1119115

    tandava108
    Member

    It appears to be a general problem, there are other forum posts showing the same problem

    #1119282

    jenia
    Member

    Hi all, I checked your websites but have not been able to reproduce the problem so far (the sidebar displaying question marks instead of diacritics). So that I can investigate further, would you mind doing the following:
    1) Make a full-screen screenshot of a page where you are seeing the issue, upload it to your Media Library, and link to it here.
    2) Let me know which browser and version you are using.
    3) Let me know if you copy-pasted the content from elsewhere (e.g. Microsoft Word).

    Thanks so much in advance!

    #1119283

    jenia
    Member

    Hi all, quick update that the issue has since been resolved, no need to post the screenshots. If you are still seeing the bad characters, please try clearing your cache.

The topic ‘Accent marks now corrupted in WordPress blog’ is closed to new replies.