accessibility mode won't stay on

  • Author
    Posts
  • #1429981

    Hi all,
    I am thinking about moving my site back to wordpress.com from a self-hosted installation. All my posts are still here from when I was here a few years ago, so now all I have to do is import those posts that I don’t have here, then I am going to re-organize the site into a page-based structure. I started that process tonight by renaming my Site Moved page to Coming Soon and changing the message displayed when you go to bobdavcav.wordpress.com. My next plan was to activate a number of wigets, the same ones that are active on my self-hosted site. Apparently, the recent comments wiget got activated somehow, and I had a stray wiget that wasn’t active. I managed to get these deleted, but the problem is that I need the accessibility mode to deal with the wigets. The issue is that it won’t stay on. I go to edit another wiget after editing one already, and find that I have to re-enable accessibility mode. How do I get accessibility mode to stay on?

    The blog I need help with is bobdavcav.wordpress.com.

    #1430112

    Anyone? How can I keep accessibility mode on when I leave the wigets page?

    #1430113

    timethief
    Member

    Here there,
    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1430158

    kardotim
    Member

    Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

    #1430165

    I only use IE on a regular basis, I could also try on Safari on my phone.

    #1430166

    kardotim
    Member

    Please give the other browsers a try and let me know how that goes. Thank you!

    #1430167

    I’ll have to check with IE again today. I was just using Safari on my phone and it looks like I can add wigets with no problem, but VoiceOver keeps losing focus and jumping all over the page, making that not a very good option either. I’ll check again with IE and post back in a few minutes.

    #1430172

    Ok just checked and still not working with IE.

    #1430173

    timethief
    Member

    Which version of IE are you referring to?
    Check here if necessary http://www.whatbrowser.org/
    Did you disable compatibility mode?
    http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    #1430175

    As far as I know, compatibility mode is not on on my browser, using IE10.

    #1430183

    kardotim
    Member

    Could you please try to reset your Internet Explorer? note that this process will reset all your IE10 settings.

    1: Close all Internet Explorer and Explorer windows that are currently open.

    2: Start Internet Explorer.

    Note If you are running Windows 8, start Internet Explorer for the desktop. Changing your settings will affect both Internet Explorer and Internet Explorer for the desktop.

    3:On the Tools menu, tap or click Internet options. If you don’t see the Tools menu, press Alt.

    4: In the Internet Options window, tap or click the Advanced tab. Tap or click Reset. If you’re using Windows Internet Explorer 6, click Restore Default.

    5: In the Reset Internet Explorer Settings dialog box, tap or click Reset.

    6: Select the Delete personal settings check box if you also want to remove browsing history, search providers, Accelerators, home pages, Tracking Protection, and ActiveX Filtering data.

    7: When Internet Explorer finishes applying default settings, tap or click Close, and then tap or click OK.

    8: Exit and then start Internet Explorer.

    Thank you.

    #1430187

    That seems to have solved it, now all I have to do is set up my home page and default search provider again. One thing I still need help with though since the reset is now every time I log into a website, it asks if I want it to remember the password. Not only do I not want it to do that, I don’t want it asking me again. How do I disable this? I remember in previous versions of IE, there was a check box that said don’t show this message again, but I don’t see that with IE10.

    #1430188

    kardotim
    Member

    I’m glad it’s solved now.

    Regarding the IE10 issue: you might be able to find some settings about this at Tools -> Internet Options > Content in your browser preferences.

    Or you can disable password caching at http://support.microsoft.com/kb/229940

    Thank you.

    #1430189

    Thanks, I think that worked.

    #1430190

    kardotim
    Member

    You’re welcome. Feel free to contact us if you have any other questions.

The topic ‘accessibility mode won't stay on’ is closed to new replies.