Active access token problem using Tor Browser

  • Author
    Posts
  • #2550742

    I’ve tried posting articles on the website, but I fail every time. I’ve tried accessing the blog by writing the name in the tool bar, it says:

    “Nothing Found
    Ready to publish your first post? Get started here.”

    I click on here, I can write, but I can’t publish, on the top left, under posts, it should display the domain but it doesn’t and there are no active buttons.

    The blog I need help with is literaryquestblog.wordpress.com.

    #2550844

    timethief
    Member

    See here https://en.forums.wordpress.com/topic/an-active-access-token-must-be-used-create-a-new-site-for-the-user-3?replies=12#post-2504096

    If that doesn’t work then type modlook into the sidebar tags on this thread for Staff help. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Please subscribe to this thread so you are notified when they respond and be patient while waiting. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

    #2550859

    Thank you Timethief, but I’m afraid I still can’t solve the problem, I’ve added modlook to the side bar tags, l hope they can help.

    #2550861

    timethief
    Member

    So do I and my fingers are crossed for you.

    #2550905

    supernovia
    Staff

    @literaryquestblog can you confirm whether the problem is isolated to Tor? Sometimes this error is related to an account and sometimes it’s a browser setting.

    #2550912

    Yes, the problem is isolated to Tor (latest version).

    #2550926

    supernovia
    Staff

    @literaryquestblog did this just start in the past two days?

    #2550941

    No, it’s a new website. Yeah, I’ve been trying to create the website for the last couple of days, but I get the “nothing found” message every time.

    #2550948

    supernovia
    Staff

    @literaryquestblog okay, “nothing found” just means you haven’t added any blog posts yet.

    Can you tell me where you’re seeing the “active access token” message, and send the full text of the error?

    My best guess it that you’ve authenticated using an access token but Tor has removed it for you. But if you aren’t comfortable using another browser but still want a secure way to post to your site, would you consider using our apps?

    #2550952

    Well, I get the ‘active access token” glitch, after a couple of steps. First, I go on the website (I write the address), then I get “nothing found here”, Ready to publish your first post? Get started here. I press here and it gets me to wordpress/post. Then, I press on posts (top left), then on add new wordpress (because the website is not displayed anywhere), then after choosing the theme, then the name then the type (free/premium…), it goes back to step 2: An active access token must be used create a new Site for the User.
    If I use the app, wouldn’t I be using my own Ip address, so the connection won’t be anonymous?

    #2550967

    supernovia
    Staff

    Thanks @literaryquestblog . What happens if you go to https://wordpress.com/post ? Are you able to make a post there? Go ahead and make this first one pretty simple in case there’s any trouble.

    #2550980

    Sorry the internet was down for a couple of days. It tells me to “please select a site” but the window under it is empty.

    #2550994

    supernovia
    Staff

    @literaryquestblog If you go to WordPress.com and click My Sites can you see anything?

    Also, what happens if you log into Gravatar as well as WordPress.com in the same session?

    #2550995

    sparktwain
    Member

    I can’t even create a blog on WordPress because of this “active access token” error. In trying to set up my blog, I got all the way through to where I chose the name of my blog–step 2 of 3, and I got the message “An active access token must be used create a new Site for the User.” I also use Tor. I have confirmed my email, so that’s not the issue.

    #2550999

    juliozimmis
    Member

    Hi,

    I’ve got the exact same problem with Tor, latest version 5.5.3 based on Firefox 38.7.0.

    In my account settings, no email address is recorded, no username. I can’t modify anything since the save button is disabled.

    I could not validate my email adress because did not receive confirmation email.

    There is no way I use another browser than Tor since I want my anonymity preserved.

    #2551000

    zevkiyat
    Member

    I am trying to setup a new blog and I also have “active token” problem.
    Also I sometimes have trouble to load the wordpress page. Even when I wanted verify my e-mail, when I clicked “confirm now” it did not load the wordpress page and it says “secure connection failed”. is it about tor? I am new to tor too.

    #2551001

    timethief
    Member

    @juliozimmis
    @zevkiyat

    What is the exact URL starting with http:// of the site you refer to please?
    And, exactly which username account registered that site?
    I’m asking because we cannot accurately answer questions posted here until we have confirmed the URL referred to and verified the hosting. And, that is why we are all prompted to provide the relevant URL when we create a new thread.

    #2551002

    zevkiyat
    Member

    hello timethief
    I was trying to establish a blog on the URL zevkiyat.wordpress.com but I could not, because I got the “An active access token must be used create a new Site for the User.” error. Today when I tried again, ‘zevkiyat’ did not exist but the name did not seem available anymore and I was suggested “zevkiyatblog.wordpress.com”. So I said OK, and I got the same error: “An active access token must be used create a new Site for the User.”
    I used my e-mail address to login, is that what you are asking for the username account?

    #2551003

    truthadmin1
    Member

    I’ve got the same problem here. Just wanted to start my first blog but everytime I finish step 3 it goes back to step 2 and says “An active access token must be used create a new Site for the User.”. I’m also using Tor.

    i cant say you an URL because every URL i use doesnt work.

    #2551004

    timethief
    Member

    I have tagged this thread for a Staff update.

The topic ‘Active access token problem using Tor Browser’ is closed to new replies.