Need help? Check out our Support site, then

Add Image and other Icons have disappeared from Edit Mode

  1. I searched for a while and couldn't see anyone had posted this as an issue, so heres my own problem. Before today, I could go to edit mode, or write post mode, and there would be a series of Button/Icons above the Text box, where I could add images, urls, etc. And now they are all missing except for the ABC icon and the Split Post Icon.

    In example; I wanted to go into a post to add a url to a picture, and make it clickable to go to a website. But the button which used to be present to do this above the text box is now gone.

    I have tried emptying my cache, and cookies, etc. to no avail.

    Can anyone help me with this or let me know whats going on please?

    Phil Jayhan

  2. Very same issue here and reload does not resolve the issue. The problem clearly seems to be a WP one...

  3. Yup, that did the trick. I had tried control F5 to try and solve the issue, but not while in edit mode or write post mode. That was the cure!

    Thanks for your help!
    Phil Jayhan

    Disembedded, try what I did, but just do it in Write or Edit Post mode. Otherwise it doesn't fix the issue!

  4. Did you do this:

    Go to Users > Your Profile.
    There’s a box there that needs ticking for it to appear

    From the bottom of the FAQ instructions?

  5. Well, I did what I was told, pressing F5 made the box to appear, but it doesn't have any text input boxes to leave urls or anything for the matter in the box. I press on the picture, and then press the add url icon, and the box comes up blank, with nothing in it. Although on my other blog, pressing F5 fixed the entire issue, where the box comes up and it is useable with add text fields, like it used to be. Anyone know whats going on? And I have gone to my profile, and that bloxed is checked to allow this function so its not that.

    Phil Jayhan

  6. topspeedroller

    It worked, it is cool that somebody asked for help, and it worked, thanks.

  7. hit me today, Ctrl-F5 worked. thx

Topic Closed

This topic has been closed to new replies.

About this Topic