Need help? Check out our Support site, then

add media button doesn't work

  1. boliviainmyeyes

    My 'add media' button doesn't work, when I click it, nothing changes. I've tried to do so on a new post, but also edit already published one - the same. Also, when I type a tak and press enter, the page saves changes... Weird, isn't it? Please, help!


    The blog I need help with is

  2. Same here. But it works on Firefox and not IE.

  3. I'm also having this problem and posted about it earlier. Help!

    my blog is

  4. Don't use IE.

  5. Me too :(

  6. My Tags are not working either.

  7. I normally use AOL, which isn't allowing me to add media. But I went to IE, and I could upload pics.

  8. homeexchanging

    I'm having the same problem... can't upload an image and tags are not working. Does anyone have a solution?

  9. Try a different browser.

  10. It works for me (as I posted earlier) with IE. But I don't like IE. I'm hoping the add media button will begin working with AOL again soon...

  11. AOL appears to be a version of IE

  12. I am also having an issue adding images to my post. I was able to upload to the media library, but add media button does nothing when i click from within a post...

  13. boliviainmyeyes

    I hanged from IE to Chrome - it seems as WP changed some plugins and they don't work with IE. So, the best solution is to change the browser and wait for WP to update their site:)

  14. In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) And what any error reports you receive state.

  15. P.S. This and all threads on the same issue are tagged for Staff attention. Please do not post into more than one thread.

  16. andystrangeway

    I too have this problem.

    When I attempt to "Insert Link" I can put in the required info but when I click "Add Link" the page returns to my "All Posts"

    In addition when I attempt to "Add Media" or "Add Poll" apart from a dark line around each one nothing happens.

    Any suggestions?

    My main site

  17. Howdy,

    We're working an issue that developed that's impacting folks using Internet Explorer 9.0. While we're getting this fixed, would it be possible to either upgrade to IE 10 or to use Firefox or Chrome?

    We'll post an update at

    Thanks for your patience!

  18. Don't use IE until this is fixed (she says for the umpteenth time).

  19. andystrangeway


    Thank you for the advice.

    I am using Firefox and everything works.

  20. Thanks for your patience. We've fixed up the issue, so while we encourage you to use Internet Explorer 10 or the latest versions of Firefox, Chrome, or Safari, IE 9 works as expected again.


  21. boliviainmyeyes

    Thank you!:)

  22. andystrangeway

    Thank you.

  23. acarusbowkerarts


    I'm still having an issue with this -
    I now cannot upload images (whether trying to insert into posts or through media library in dashboard) -- they at first seem to but there's only an outline for the thumbnails, and the images are blank.
    I'd appreciate your thoughts.
    Many thanks!

  24. acarusbowkerarts

    Ps -- I have tried to upload in both Safari and Firefox on two different Macs but it is always the same.

  25. @acarusbowkerarts
    Please do not post into more than one thread. Return to the thread Staff (jackiedana) is already helping you in and wit for her to reply and post only there please.

  26. acarusbowkerarts

    @timethief my apologies - I did not intend to cross post - I wasn't sure if what was previously the problem was the same as what now seems to be the issue and this seemed at the time to be more on track..!? (I realised that it's since I updated to WordPress 3.7.1)

    Again my apologies, I am still waiting to hear back from @jackiedana so hopefully will have it sorted soon.

Topic Closed

This topic has been closed to new replies.

About this Topic