Add media button not working

  • Author
  • #1527407


    I’m working in Google Chrome 31 on a MacBook Pro to build my WordPress site My Add Media button does nothing when I click it. I followed some advice on previous forum posts, by reverting to the original 2013 theme and deleting all themes I had downloaded. I also disabled all browser plugins. When I first opened my admin page, the button magically worked! The next time I tried to click on it, however, it had stopped working again. I did some more research and have followed all of the advice (except changing to HTTPS, ran into issues with that) suggested on this post: I have also tried using WP in the latest version of Firefox, but that does not make a difference. Thoughts or suggestions? Any help would be appreciated.

    The blog I need help with is



    The blog you specified at does not appear to be hosted at

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you’ll find help at the forums.

    If you don’t understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.


    Member – is not hosted on WordPress.COM so our answers might not be relevant – you need to make friends at WordPress.ORG as noted above by the friendly supportbot

The topic ‘Add media button not working’ is closed to new replies.