Need help? Check out our Support site, then

Add media button stopped working.

  1. The add media button stopped working in the middle of a post. Any suggestions? We've already tried all suggestions mentioned here.
    Blog url:

  2. It just happened to me as well, any ideas? tried both safari and firefox. Erased the cache and the cookies, and nothing. my blog

  3. Same problem here using chrome, firefox, IE, etc. Blog at

  4. Same problem.. I tried safari, chrome, mozilla and explorer...

    and nothing

  5. Must be an internal glitch with Word Press

  6. so annoying. it doesn't work on my account either, tried 2 laptops, two web browsers. nothing.

    if there's so many of us having problem with this all of a sudden it must be internal, as deliciousgoodies said. Let's hope they can fix this soon.

    my blog

  7. Add me to the list... The "Add Media" icon doesn't do anything when you click it. Does anyone have any idea of how long it will be until it gets fixed?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.