Add media not working today?

  • Author
    Posts
  • #220456

    kfsone
    Member

    Using IE7 under XP SP2. In a new post, I can upload my images, but when I try to “insert into post” I get a javascript error and the media window goes blank without closing. I have to click the “X” button to close it to get back to the post.

    If I try to do the same in a published post, the window closes OK but the image is not inserted into the post.

    #220694

    redracer
    Member

    This option has NEVER worked for me since the change to the latest stupid release, so I don’t think you have discovered anything new :-)

    #220699

    raincoaster
    Member

    kfsone, are you using the browser uploader or the flash uploader?

    #220756

    bragitta
    Member

    I too have had this problem
    its never worked for me since the changes
    and I have tried both the browser uploader and flash uploader
    I havent been able to upload any video or images
    so Im thinking of bailing if it keep like this
    it sucks

    #220759

    raincoaster
    Member

    What browser and version are you using?

    #220765

    raraaphoto
    Member

    I have read many articles in this forum. I can’t insert any photos to the post! I never had this problem before the change in WordPress!!
    I tried many ways:
    * browser uploader
    * flash uploader
    * clicking on gallery, clicking on ‘show’ and inserting a medium-sized photo.
    I cleared my browser (under ‘tool’, ‘internet option’ etc..)
    Nothing works and it’s frustrating. I am starting to regret moving my blog to wordpress!

    my URL: ruedupanorama.wordpress.com

    #220876

    I can’t put pictures in either.
    I don’t bother blogging now and I miss it.

    #220879

    raincoaster
    Member

    What browser and version are you using?

    #220922

    sweetrosie
    Member

    http://sweetrosie.wordpress.com

    Everything was going fine re: the new dashboard until now… I can’t upload images from “my pictures” anymore.

    IX7 Vista

    Can anyone help?

    With thanks.

    #221015

    marcuslynn
    Member

    I’m having the same problems. Using the latest flash, Vista, IE7.

    #221019

    katm
    Member

    Have you tried a different browser? Firefox works well for many people.

    #221021

    teliczan
    Member

    I’m having problems too, my photos won’t size properly. When the new release was first launched my photos were being automatically reduced in size, which I did not want. I was able to resolve this issue by switching over to the latest release of Firefox instead of using Safari. A couple of posts ago I started having the same problem again and have just spent 1/2 my evening trying to resolve it, with no luck. I have emptied my cache, uninstalled and then reinstalled Flash (the latest version for Macs running on an Intel processor) and have tried inserting photos into my posts every way I can think of, including as shown in the 2 minute video. I’m not sure what to do but this is not going to work out for me if I can’t find a solution soon, which is unfortunate because up until now I have loved WordPress and want to continue using it.

    #221031

    paperwhite
    Member

    I have tried all suggestions and it is not working for me either (since the update). I am using Firefox too… ARG!

The topic ‘Add media not working today?’ is closed to new replies.