Add New Post screen stuck as 1 column

  • Author
    Posts
  • #857998

    I logged in to write a post today, and noticed that something was different about my ‘Add New Post’ screen. All of the modules are arranged vertically, taking up the width of the screen except for the left dashboard menu bar, instead of being arranged in columns like before.

    I don’t know how to get it back – I tried dragging modules to one side of the other, but still they only arrange vertically. Any help would be appreciated! On my netbook screen, vertical arrangement is particularly unhelpful in terms of letting me organize my blog posts. :-(

    The blog I need help with is kelworthfiles.wordpress.com.

    #858109

    Mine is too. http://patinsduck.wordpress.com/
    Theme, Misty Look

    #858110

    metan1
    Member

    Mine too, ANNOYING! Please help!! Now I have to go back and forth from preview over and over to see how it will look at the end.
    Theme: Parament.

    #858145

    justpi
    Member

    Click Screen Options while on the post editor screen, select Number of Columns: 2 (as well as which modules you need and which ones you don’t), then drag to rearrange.

    #858178

    justpi: I don’t have ‘Number of Columns’ in Screen options for Edit Post or Add New Post – but it shows up when I’m in Screen Options for the main dashboard.

    Screen capture of my Screen Options for New Post: http://kelworthfiles.files.wordpress.com/2012/03/screenoptions.png

    #858185

    metan1
    Member

    Same here, no column options in new post screen, and 2 column already selected in main dashboard screen. Still one column for new post screen.

    #858192

    Same for me, just one large column. This started yesterday, yet another ridiculous and pointless change that just doesn’t improve things, it just makes everything more difficult. WordPress is becoming like Facebook with constant unecessary changes that drives people away.

    #858203

    justpi
    Member

    You’re right about WP in general, but this case isn’t a change, it’s probably a bug. Here’s my post editor screen options:

    #858204

    Hmm… so, is there a good chance that somebody who can fix the bug will notice this forum topic, or should those of us affected place formal support requests, I wonder?

    #858208

    But isn’t it a bug BECAUSE of all the constant changes to things? So many bugs with everything lately, maybe it’s time we called in the nit nurse!!

    #858210

    timethief
    Member

    As of yesterday my Dashboard is displaying in a single column as well. This is the case whether or not I’m working in the editor on a draft or editing or commenting. When I click “Add New” the column that used to be my righthand sidebar and everything in it is displaying below the editor box. I am not in distraction free writing mode. I don’t wish to have my page displaying this way. I want it back the way it was so I sure hope this is a bug and not another surprise “improvement”.

    #858232

    sunapeenews
    Member

    Same here. Lost the 2-column display on page editing and drag-and-drop of tags, categories, publish, etc. and can not get it back. Help!

    #858234

    timethief
    Member

    I have flagged this thread for Staff attention so we can get a reply to the questions:
    Is this a bug or an new “improvement”?
    If it’s an improvement then is there a method of disabling this and reverting to the former display?

    #858279

    Thanks, timethief.

    I’m also having the same one column show up in Add a New Post and there is no option to choose either the 1 or 2 column layout like there used to be in screen options.

    Hope this gets fixed soon as it is very inconvenient to use with the categories and tags at the bottom of the page.

    #858282

    timethief
    Member

    I’m visually challenged and I need this change like I need blinders. The sidebar content is all at the bottom now and one has to scroll down to locate it. Worse still because it’s no longer on the tighhand side that means when I am preparing a post for publication I cannot just scan from left to right and fill in all the modules as required. Now I have to scroll and refocus my eyes and then scroll and refocus my eyes to add categories, tags, set featured images, etc. I sure hope this is a bug and it gets fixed ASAP.

    #858298

    Justpi: How big is your monitor, what resolution is it at?

    I noticed that I was in two-column layout at work, and started experimenting with my home desktop monitor:
    If the resolution is set at 1152*864, I’m naturally at two-column and have the ability to change it in ‘Screen Options.’
    If I go down to my normat 1024*768, I’m locked into one-column. :anger:

    Please, WordPress.com, don’t lock us smaller-monitor owners into a layout that we don’t want! 1024 pixels is more than enough to use two columns on well!

    #858300

    Oh, by the way, is anybody affected by this a customer paying for upgrades? Because apparently, the rest of us are proles who aren’t entitled to complain to wordpress.com directly, just rant at each other on the forums. *Anger level is rising.*

    #858302

    timethief
    Member

    @kelworthfiles
    My screen resolution size is 1024 x 768 and I’m locked into one-column too :anger:

    #858303

    timethief
    Member

    I have upgrades on both blogs.

    #858305

    timethief
    Member

    P.S. This thread was flagged for Staff attention by me hours ago @9:09 AM and Staff have been posting to the forum since that time. I don’t know why they have not responded to the flagging on this thread. :(

The topic ‘Add New Post screen stuck as 1 column’ is closed to new replies.