Add New Post screen stuck as 1 column

  • Author
    Posts
  • #858306

    Ahh, okay, thanks. Is ‘Flag for staff attention’ on the forums another paid member perk?

    #858311

    timethief
    Member

    No. There are no perks that I’m aware of. I pay for specific upgrades for my blogs and I get what I paid for ie. the upgrades and support for them.

    Re: modlook tag

    If you would like to bring anything to the attention of the moderators or staff, please simply add the “modlook” tag followed by a second tag with your reason. For example, “modlook, spammer [username]” https://en.forums.wordpress.com/topic/wordpresscom-forums-code-of-conduct?replies=1

    #858322

    macmanx
    Staff

    I am unable to reproduce the issue myself. Are you still having trouble?

    #858324

    Hello macmanx.

    I am still having trouble. You need to have your browser window at 1024 pixels wide or less to see the issue in firefox – I can resize my browser back and forth and see the 2-column layout (and the option to control it) appear and disappear:

    http://kelworthfiles.files.wordpress.com/2012/03/1columnonly.png
    http://kelworthfiles.files.wordpress.com/2012/03/2columnpoption.png

    Is this intended behaviour? The workaround of changing to a higher screen resolution is inconvenient at best and impossible on netbooks.

    #858325

    timethief
    Member

    @macmanx
    Please, please go into my blog and click “add new” or click any comment in the Dashboard panel.

    #858326

    timethief
    Member

    I am using Firefox 11 on windows xp
    screen resolution 1024 x 768 and I’m locked into one-column on both blogs :(
    http://onecoolsitebloggingtips.com
    http://thistimethisspace.com

    #858327

    I expect the 2-column layout requires 1024px wide to work correctly and that is why it disappears when you narrow your browser window to less than that. 1024px has been sort of the minimum width design in the dashboard for quite some time – at least from my experience.

    #858328

    macmanx
    Staff

    Ah, this is intentional. kelworthfiles, thanks for the tip on the screen size.

    This is part of some upcoming responsive design changes to the Dashboard in WordPress 3.4. When the window size is less than optimal width for a decent-sized post editor with sidebar (1024px specifically), it will switch to one column.

    #858329

    timethief
    Member

    @thesacredpath
    I am not narrowing anything. :(

    #858330

    macmanx
    Staff

    timethief, yet even with a screen resolution of 1024, the browser window itself takes up some space, meaning it’s less than 1024 unless you use a full screen view.

    #858331

    timethief
    Member

    @macmancx
    My scree resolution is set at 1024 x 768 so why is this happening then.

    #858333

    macmanx
    Staff

    Yes, even with a screen resolution of 1024, the browser window itself takes up some space, meaning it’s less than 1024 unless you use a full screen view.

    #858334

    timethief
    Member

    @macmanx
    I am visually challenged and this is creating an accessibility issue for me. Is there something I can do to get back the sidebar or not so I don’t have the scroll, down to the module and refocus, scroll down to the next module and refocus to cope with.

    #858335

    macmanx
    Staff

    Sorry, not at this time. This is part of core WordPress, so you might want to raise some concerns on http://core.trac.wordpress.org/ticket/20015

    They are very responsive (no pun intended) on accessibility issues.

    #858336

    timethief
    Member

    Update: I changed my screen resolution to 1088 x 612 and I now have two columns again – thank gob!

    #858337

    timethief
    Member

    No thank you. I will not be contacting that site.

    #858341

    Thanks for your assistance, macmanx.

    Even though I can’t say with a straight face that it’s an ‘accessibility issue’, (except in the wishy-washy way that all software interface preferences are a question of accessibility,) I have signed up for a wordpress.org forums account specifically to add my comments to that ‘enhancement’ on trac.

    As currently implemented, this is a bad change for wordpress and a step down, not up. WordPress is great because of the choices it gives you, and I don’t want to have the choice to work in a two-column layout removed because somebody at wordpress.org thought that my monitor doesn’t have ‘optimal width for a post editor.’ It has enough width for a post editor that I can work in!

    #858343

    timethief
    Member

    I have signed up for a wordpress.org forums account specifically to add my comments to that ‘enhancement’ on trac.

    I have done that on a previous issue only to find all my comments went to spam.

    #858345

    timethief
    Member

    P.S. You will not know if your comments are in the spam filter unless you log-out and view the thread.

    #858347

    macmanx
    Staff

    Comments don’t go to spam on the core Trac. It’s a separate system from the support forums.

The topic ‘Add New Post screen stuck as 1 column’ is closed to new replies.