Need help? Check out our Support site, then

Add New Post stopped working

  1. Add new post isn't working on my blog. When I go to type in text, it doesn't appear - in either visual or html. I'm using Chrome and I tried clearing my cookies and browser data and shutting down Chrome and restarting, but it didn't help. The text I enter is definitely there. I can see it underlined in red if I misspell it. And if I highlight it, then I can see it, though the font isn't right in visual.

    No clue how to fix this as I've never had it happen before.

    Blog url:

  2. Are you currently using AdBlock?

    If so, would you please report that AdBlock is interfering with our website and try to whitelist us ?

  3. I'm having the same issue too and I disabled Adblock and it still is happening! I dont think its an Adblock issue. What else could it be? I've tried using two different browsers so I know it's not just a Firefox issue!

  4. Sorry to post back to back but can this issue please be resolved soon because I haven't been able to post to my blog since this morning! This is very frustrating!

  5. Several users are reporting that AdBlock is interfering with the operation of our Dashboard.

    As detailed above, please try whitelisting us and reporting the issue to AdBlock.

  6. This should be fixed now, so please feel free to try again. If you disabled Adblock to get around this, you should be able to safely re-enable it now.

Topic Closed

This topic has been closed to new replies.

About this Topic