Need help? Check out our Support site, then

Adding a link to a post

  1. Do you have to buy and upgrade to be able to add a link using the 'link' button on a post? I was able to add one in one post, then in another it just showed up black and I can't click on the add link at all. I was wondering if there is some sort of limit to the number of links you can have? Or if I am missing something. I tried to do a search for this topic and couldn't find anything. Thanks!

    The blog I need help with is

  2. These are the instructions for How to Create Links with the Visual Editor
    and How to Create Links with the HTML Editor >

    The only time the software strips links out is if the contain certain codes that could compromise security like Javascript.

  3. Log out of wordpress, clear your browser cache and cookies, restart your browser and then try again.

  4. ~~~ lol :D ~~~ duo

  5. E'vnin' TT

    I was too slow.

  6. I did all that. When I go to a new post, the button for adding a link isn't available. But for some reason when it will allow me to paste a link, it will then be available. Which makes no sense. I'm just wondering how much better wordpress is from blogger. Seems like I'm having way more problems here.

    It eventually let me add after five tries so, if that's what it takes then, that's what it takes.

    Thanks anyway.

  7. I meant to say it eventually let me 'paste' a working link after five tries ( each time before the text was just black) then it worked, with me making no changes to a workable link.

  8. What browser are you using? Have you tried a different browser? This isn't normal behavior I can assure you.

  9. I use Chrome. I can add a link by pasting, but I have to try it several times. And the add link button never shows as usable when I try to do a new post. I thought maybe it was an upgrade issue or you could only have a certain amount of links per day.

    I'll put up with it rather than switch browsers because Chrome is the only browser I've not had big problems with.

  10. You do have to have text on which to "anchor" the link before you can insert a link. Just double-checking that you have text or an image, you have selected it and then, while it is highlighted, you want to click the Link icon.

  11. Download and install Firefox, if you do not have it, and give that a try. If it doesn't work you can uninstall it, but Chrome has been seriously flakey. I've moved several clients off of it do to flakiness.

  12. Really? I moved from Firefox to Chrome because I was having so many problems with it. Other than this particular posting problem, Chrome has worked great.

    Raincoaster - I had type something first, then tried to click the add link button but it wasn't clickable. But if I can manage to paste a link, for whatever reason, the add link button becomes clickable then. It's bizarre. At least I know it's not an upgrade issue!

  13. That IS bizarre. I'm using Chrome and just did a post with several links: no such problem. You're not using some kind of pop-up blocker, are you?

    When all else fails, try the Cookie Dance: log out, clear browser cache and cookies, restart computer.

Topic Closed

This topic has been closed to new replies.

About this Topic