Adding and deleting tags in Tag Surfer?

  • Author
    Posts
  • #540443

    billbirnbaum
    Member

    I don’t seem to be able to either add or delete a tag in Tag Surfer. Attempting to add at tag, I type the tag name into the box and click “Add.” The screen then refreshes, but my new tag name doesn’t appear. Attempting to remove a specific tag, I click on the “x” to the left of the name of the tag. Again, the screen refreshes, but the name of the tag remains. I’ve tried refreshing the screen, and I’ve even tried shutting down and logging on again. Nothing helps. Any advice much appreciated. Thanks, Bill

    The blog I need help with is adventureretirement.com.

    #540718

    bradpeet
    Member

    I’ve experienced the same problem.

    I don’t know what is going on – but if I come back after a period (probably in excess of one hour) the changes seem to have taken place.

    However, I have had the same posts displayed for about 36 hours now for the tags I currently have in Tag Surfer. I didn’t think they were that specialised!

    #540722

    hasayang
    Member

    Hi, I am not a staff here but I can suggest another way of getting around this. Go to your Dashboard, click on Post. Tick the post you want, then press Quick Edit. This opens a window on the right side and you can quickly add or delete any tags. Press Update. Voila! Hope that helps.

The topic ‘Adding and deleting tags in Tag Surfer?’ is closed to new replies.