Need help? Check out our Support site, then

Adding Categories - no permission?????

  1. southerngirlmusings

    When I try to add categories it states that I do not have permission to do that, but I am doing it according to the instructions??? Thanks!

  2. Do you have Administrator status on this blog?

  3. southerngirlmusings

    I just created it and I must admit I am new to this but I think I read the insturctions on how to get started but I must assume that the short answer is no? How do I get Administrator status?

  4. As you just created the blog and if you are the only blogger on this blog then you do have Administrator status and in fact you are the only Administrator of the blog.

    (1) Here's where you add categories => Dashboard => Manage => Categories => Add Categories
    (complete the fields and click "Add Category" to save.)

    (2) Also, if you have a post going and suddenly need to create a new category "on the fly" here are instructions for doing so.

    (3) A category once added will not appear in your sidebar until two things happen.
    (a) You place your Categories widget in your sidebar; and
    (b) one published post has been assigned to that category.

    (4) This will help you understand blogrolls, links and categories and their relationships.

    (5) And this will help with the set up and configuring of widgets.

    Hopefully this will information will help you. Remember it's only a machine and software and you are smarter than both so ... breathe and read and then post to update your progress again, okay? ;)

  5. southerngirlmusings

    I am the only blogger and I have been to that web site and when I tried it nothing happenned. Thanks so much for your help as I was getting quite frustrated.

  6. I'm taking some time out but other bloggers on the forum will help you. :)

  7. southerngirlmusings

    Thanks! Update - I have changed the presentation as the old one had no available option for "sidebar widgets"; however, categories even when created on the fly and publishing do not appear and I am even told that I do not have permission to delete a post. I am listed as the administrator so...anyone with some next steps?

  8. Yes. On the top right hand corner of any blog page you will find a blue feedback button you can click. It will open a dialog pane where you can include as much information as possible to help staff isolate what the problem is and when it occurs. Thereafter they will be able to determine why it's happening and fix it.
    If you are still experiencing the "posts disappearing" problem too then include that information from here as well.

    I'm sorry your introduction to wordpress has been "rocky". Hang in there gal and don't let these ding dong technological glitches get you down. Soon your fingers will be flying over those keys. :)

  9. I'm having the exact same problem. Every time I try to add a category, a box pops up telling me that I don't have permission. I have administrator status, and I've tried every way I can possibly think of to add a category. I'm getting very frustrated here. Please help!

  10. @procrastinations
    This inability to add categories has been a problem for some other bloggers recently but was resolved for them yesterday. Your fellow bloggers answering questions on the forum do not have backend access to blogs and cannot apply technical fixes. As support is not open on weekends you will have to wait and send in a feedback after the weekend ends.

    Which browser are you using please? And what is your operating system? Have you tried logging out, clearing your browser cache and logging in again?

  11. I'm using MSN. My operating system in Windows XP. Yes, I've tried clearing out my cache. Any suggestions please?

  12. Send in Feedback to staff. There isn't anything we can do to solve this for you; sorry :(

  13. Wow, I'm having the same problem. No permission!

  14. Please read the posts above your own. Clear your browser and if that does not work then send in a feedback to staff.
    windows - ctrl F5
    macs - apple r
    linux - F5

  15. i am having the same problem as permission...using ie7

  16. I've had this problem since I began blogging in March and have sent in feedback (2) but it has never been fixed – at least on my blog. I use Mac, and found that I have to use Firefox for most blog things, but I have to switch back to Safari to add categories, and I have to do it from the "write" page or I am always told I don't have permission. I have a PC also, and IE6, IE7 and Firefox on Windows XP tells me I don't have permission either. I also get the do not have permission when trying to delete a comment or a post as well.

    Since I have found workarounds, I never pursued it any further. Sometimes I think I need a spreadsheet to keep track of what I can do where. :)

  17. @thesacredpath
    IMO this is valuable information that should be copied and pasted into a feedback and sent to staff.

  18. @TT
    Consider it done.

  19. Thanks :)

  20. expatriateruminations

    Apparently WordPress is having a system-wide problem. I have the same problem, dumped the cahce, renewed the cookies, and ensured I had administrator status. It didn't help.

    I thought it might have had something to do with the fact I updated Foxfire so am relieved to hear those using other browsers are having the same problem.

  21. Have you tried simply adding the Categories you want on your own posts by typing them into your "tag surfer"? If you do then they turn up as Categories on your blog. Someone else discovered this cheat

  22. expatriateruminations


    I read that post but believe WordPress is having a system problem. I am unable to categorize my posts in the manner in which I have since I moved to WordPress. I have sent a note to support, as I suppose have many others.


  23. knitplaywithfire

    I haven't really posted much on my blog this week. When I went to post today, I had the same problem. I generally use Mozilla for all of my internet. But I could add categories using IE. I was also having a problem saving a draft. The only way I could get a post to publish in Mozilla was a text post. I was able to post from IE though. I did send feedback to WordPress already about this. I just hope it is fixed quickly.

  24. Timethief,

    This is a system issue, and it's one of two or three that just popped up yesterday. Can't add categories from the post, from the edit post, from the categories dash, nothing. It started happening at the same time my ability to manage comment approvals went all buggy, too. And at the same time posts started disappearing.

    I sent a request to Support - assume they're looking into it, but haven't heard back yet.

  25. I just added a test category fine within this post using Netscape 7.2

    I do hope you folks are sending in specific details when you're sending in these feedbacks.

  26. Thanks for getting back to us to report the scope of this problem.

  27. Try turning off JavaScript (Edit->Preferences->Content in Firefox). If that works around the problems, let us know. We're unable to reproduce the problems with any of our slew of browsers, including the recent FF update, but I suspect the cookies aren't being passed through AJAX properly. If things work after disabling JavaScript, that would narrow it down to AJAX.

  28. expatriateruminations

    I have just received a reply from support. They are aware of the problem and are working on it.

    I appreciate very much that WordPress support responds and couldn't be happier with the service. I never, ever received a response from Blogger support during their Beta boondoggle.

  29. I just made a change that "might" help. Since I can't reproduce the problem, I'm having to take a guess. Let me know if it makes a difference.

  30. expatriateruminations

    I just received a message from support indicating they had made a change and asked me try again. Whatever was done worked for me.

    Can't ask for any better service. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic