Need help? Check out our Support site, then

Adding Contributor Error (activation key?)

  1. chemengineeringposts

    I'm trying to get a new contributor for my blog, but for some reason, every time I try, I run into the same problem/error.
    After the invite is sent out, and followed through the e-mail it says "Whoops, you can't use an activation key you've created for someone else." I've tried this on multiple e-mails and get the same results. I cant seem to get around this nor find much information why this is happening. Any idea's? Thank you all very much in advance.

    The blog I need help with is

  2. wistechcolleges

    I'm having the exact same problem. My site is

    I would be very grateful for any suggestions.

  3. I'm also having the same problem.

  4. I'm having the same problem. I've set up a blog, marked it private, and wanted to invite someone.

    The error that pops up when the invitee receives the e,mail, and then clicks on "Accept Invitation". The error is:

    "Whoops, you can't use an activation key you've created for someone else."

    I notice that all the above entries are posted today - Nov 1. Is this just a glitch for today?

  5. Just noticed: If you invite people to your blog as "Follower", then there is no problem, but if you invite them as "Editor", then there is the problem.

  6. chemengineeringposts

    I e-mailed but have not gotten a solution yet. I think this is a bug?

  7. I think I've got a workaround.

    I have the problem wen my blog is set to private. So I set my blog to public, send the invitation to those that I wish to view it, and after they all accept and I can see them in my Users list, I just switch my blog back to private.

  8. Still no answer :-(

  9. @titaniumeric
    Did you contact Staff directly and provide you details? If not, here’s the link After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

Topic Closed

This topic has been closed to new replies.

About this Topic