Need help? Check out our Support site, then


adding media: new images

  1. I started a new post, and started adding new pictures. But after several attempts I cannot 'upload' the images. There is just a small square in the post which I cannot visualize. I tried several images... No can do. never happened before. Any suggestion? Thanks. Brian

    The blog I need help with is equinoxio21.wordpress.com.

  2. I'm having the same problem. I've tested it out on a couple of WordPress.com sites and the problem persists.

    So, it's not you, there is a glitch in the system.

    To help support, could you please specify which editor you are using, the classic (dark menu on left) or the new Calypso interface (light background colored menus).

    For support, I'm using Classic.

    Thanks.

  3. Hi there,
    I typed modlook into the sidebar tags on this thread for Staff help. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Please subscribe to this thread so you are notified when they respond and be patient while waiting. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

  4. Thanks!

  5. I don't know if it's the same problem, but posts don't appear right in my Reader. The photos are missing and scroll doesn't work.
    This is what I see: https://pellymade.files.wordpress.com/2016/03/reader_errors2016-03-01_19-56-16.jpg

  6. 10thoughtsblog
    Member

    Having the same problem on my blog. hoping it's just temporary >:(

  7. Thanks lorelle for letting me know about this discussion. To others, I'm having the same problem! Glad to know it's not just me. I am also using classic because the new interface never worked properly for me and I like the classic better.

  8. same problem with choco theme -- this blog https://albedoarlee2.wordpress.com/ files are proper size as always but nada luck for the past three weeks

  9. @pellymade: Same problem as the rest of us. It's global on WordPress.com and I'm sure they will fix it quickly. Thanks.

    @liannet: Good to know because I was afraid it was something to do with the classic/calypso issue. PS: I'm with you on that, too. :D

  10. @albedoarlee: You've been not seeing images appear for three weeks? This just started for me this morning. And it has nothing to do with the Theme. We are all on different WordPress Themes. Interesting...

  11. vandalaconcepts
    Member

    I have tried different browsers, (as i have a few just in case one of them is the issue) cleared cache on all and even reloaded a browser. So it is a wordpress issue as I have tried everything I was told to do.

  12. Had the same issue - I was just uploaded some images like 1 hour ago, and I am in the midst of finalizing my blogpost - and this happened. Any happiness engineer can tell if this will be fixed very soon?

  13. I'm having a similar issue with my landing page - using the 'cubic' theme, and the photos appear to be working fine within the blog post, but it is showing a broken image on the link to the post on the landing page.

  14. Here too on our Premium WP site pdxxcollective.com Must be global—I sure hope it gets fixed soon!

  15. I tried the same just now, photos won't load, only the number of the photo comes up, same as jennicocoa above.
    My blog is gaiainaction.wordpress.com
    What to do?
    Many thanks

  16. chocolateisaverb
    Member

    Same problem. Classic editor. Have plenty of storage space, using small images (have posted hundreds previously) and cannot get image to upload at all. Site address: https://thepoetrydepartment.wordpress.com/
    Thanks.

  17. same issue. Seems like it is a common problem that just started today. Please keep us posted when this will be resolved. Thanks!

  18. craigandheather
    Member

    I am also unable to upload any photos at this time... I simply get the title of the photo in my gallery rather than the image itself.

  19. I am also having the same issue today - worked perfectly fine yesterday, now trying to upload photos from my photo store and also another image. All I'm getting is a blue ? symbol appearing when I try to upload them into the media gallery (which has plenty of capacity left) and then the same if I try to pull them into the draft blog page. I am using classic layout sidebar and Vintage Camera theme. Literally 24hrs ago when I started the draft everything was fine. I have not changed any settings on either my site or my computer since then. This is the first time I have encountered this issue.

  20. craigandheather
    Member

    Forgot to add my address to my previous comment.
    https://sparrowsingsweetly.wordpress.com/

  21. Just chat with one of the staff, and there is some issues with the image upload and it has been solved, but it will take 'some' (undefined) time for the uploaded images to be processed and show up because there are millions of websites uploading many images.

    Try tomorrow.

  22. The same problem here. I've just noticed. Is it maintenance issue?

  23. My blog uses the Highwind theme, and I'm encountering the same problem in the middle of writing my latest draft. So it looks like a problem with WordPress itself.

  24. thegenealogygirl
    Member

    I'm having this problem too. Hope it's resolved soon.

  25. I've been having issues loading images to WordPress. I tested loading to other places (same images) like Facebook, my own website and G+ and there are no problems. Uploading to WP is taking way too long and sometimes doesn't even finish the upload. Images have a question mark or some don't have anything and never show up. I keep having to delete my uploads and start again. Does anybody know what's going on here?

    The blog I need help with is lauramacky.wordpress.com.

  26. woolneedleshands
    Member

    Same issue.

  27. Same here. Images won't show in desktop site or mobile site.

  28. --ANSWER: WP IS AWARE OF THE GLITCH, AND A FIX IS IN PROCESS. --
    Since many of us don't have time to read all the replies I'm hoping the all caps will attract notice to this re-post of the answer kindly provided above:
    taylorling
    Member
    Mar 1, 2016, 7:19 PM

    Just chat with one of the staff, and there is some issues with the image upload and it has been solved, but it will take 'some' (undefined) time for the uploaded images to be processed and show up because there are millions of websites uploading many images.

    Try tomorrow.

  29. I'm glad I am not the only one. I just wasted 2 hours trying to post. I see that it is being fixed, but it will take time to roll into effect world wide. I will try again later on.

  30. Same issue

Topic Closed

This topic has been closed to new replies.

About this Topic