Adding “More” code, after the fact

  • Author
  • #491975


    I want to break up the posts on my home page. I’d like to have a paragraph or so for each post with the “more” arrow visible, which then take the reader to the rest of the post. I’ve been trying to add it “after the fact” (as shown on the support page), but all I end up with is a nice bold sentence. I added it in the html section as directed, after codes, but its still not working.

    Also, is there a way I can add on the home page, above the most current post “Todays Post” for the current post, and below it (on the same page) “Recent Posts?” Or is this something I would do with the Widgets only (I do have a widget with “recent posts”)?

    I’m trying to clean up the post page — it’s just too crowded (for me)! I tried to make my “About Me” page my “Home” page, and then tried to have a “recent post” page, but the instructions were too convoluted and it just didn’t work.

    I appreciate your help as always…

    The blog I need help with is


    1. There’s no reason why the more tag wouldn’t work “after the fact”. Just place your cursor between two paragraphs and try clicking the more button again. (Where did the “nice bold sentence” show up and what did it say?)

    2. In the theme you’re using, you can add a notice above the latest post (Appearance > Theme Options > Alert). But you cannot insert anything between posts on your front page or any other dynamic page – widgets it is.

    3. You go to Pages > Add New and publish a new (blank) page titled “Recent posts”. Then you go to Settings > Reading > Front page displays: click “A static page”, select About from the Front page dropdown, select Recent Posts from the Posts page dropdown, scroll down and click Save Changes.

    (But a static front is neither user friendly nor search engine friendly.)



    1. I thought the More tag was for use during writing, not after the fact. The instructions (to me) made it sound like the only way to add this tag after the fact was with html code.

    I just used the button and voila, it worked. The “nice bold sentence” showed up between paragraphs and said “but wait, there’s more” (I was testing it). There was no link, just a sentence.I used the example from the instructions and inserted it between paragraphs on the html page. I guess I don’t need to mess with the html now.

    2. I will stick to the widgets.

    3. I did exactly what you outlined, but I ended up with the Home page and the About Me page both showing up and saying the same thing. I even changed the attribute of the Above Me page and all it did was move it to the end of my links at the top. The recent post page showed up in the Links widget. I tried a few more times and gave up. I will leave things as is – I want my front page to be user & search engine friendly.

    I will stop tinkering now!

    Thanks so much for your help. I appreciate yours and everyone else who help all of us.


    You’re welcome.

    Re 1: If the phrase wasn’t a link then you probably pasted the code into the visual editor instead of the html one.

    Re 3: The Home tab is a link to your blog front; so if you set your front to display a static page, then of course the Home tab and the other page tab lead to the same page. You need to hide the About tab the way the relevant Support doc on static front explains. Or you can take advantage of the new Custom Menu feature and create a top nav menu that will include whatever you wish:



    To be honest, I don’t quite understand how to use the new Custom Menu Feature (after reading it a few times), even though I get what it’s supposed to do. I might play with it at a later time, I’ve tinkered enough the past couple of days!

    Thanks again for your help. Y’all are awesome.

The topic ‘Adding “More” code, after the fact’ is closed to new replies.