Need help? Check out our Support site, then

Adding tags

  1. Hi! I'm having trouble adding tags after I've published my post. It was a page, but, I changed it to a post. But, when I try to edit and add a tag or category, it won't add. If I press on tags in dashboard, it takes me to a page where I can add tags, and then a description. What's up with that?

    The blog I need help with is

  2. May I please have an active link starting with http:// to the post in question so I can examine it and try to help you?

  3. Here it is. Sorry, I'm new at this! I also only work from an i-pad.

  4. Your post here does have categories and tags. Click the title to see them at the ned of the post. Unless you use the P2 theme which is a Twitter-like theme, the front pages of our blogs showcase content only, and comments are collapsed on that page. You cannot change this as the way the comments function is coded into the core of WordPress. By clicking the post title or the comments link the posts on the front page open on their own page where all comments display.

    In a new blog one does not have many posts or comments. In an established blog if the comments did not collapse on the front page it would become a mile long in no time flat and page loading time is a page ranking factor. We have only seconds before visitors refuse to wait and click out.

  5. time thief, thanks for all your advice, but I can't add any new tags. And, what does uncategorized mean? Thanks!

  6. Uncategriezed is the default acategory that's automatically assigned to any post we do not assign a category to. >

    Clicking Edit under the name of a post will take you to the dashboard editor, where you can make changes. Please describe exactly happens what you try to edit the post in question?

    1. There maybe be problems with your ISP and/or with the proxy servers. How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems.

    2. Are you using http:// or https:// see

    3.Exactly which browser and version of it are you using? If you don’t know click here to find out >

    4. Have you tried clearing your browser cache and cookies?

    5. Is your browser version up to date? You can upgrade any browser version here.

    6. Have you tried using the browser with all extensions or add-ons disabled?

    7. Do you have third party cookies enabled?

    8. Do you have JavaScript enabled?

    9. Do you have another browser you can try?

  7. When I click edit under a post, it takes me to the dashboard editor, yet when I try to add a tag, press add tag, then update, it does not add it. Same with categories. When I go to dashboard-post or category, it takes me to another screen, where I can add tags or categories, and they show up on the right-hand side, yet they're not really added to the post! (this whole thing is So confusing!)
    1. DSL, I can't log in to with Isn't that weird? Have to search, click on it, then I'm in!
    2. Http://
    3. Safari 5.1
    4. No, afraid of loosing stuff
    5. Yes, up to date
    6. No, I would feel more comf asking my son to help (when he's home from college)
    7. Accepts cookies from visitor. 2 other choices: never & always
    8. Yes, JS enabled
    9. Don't think so
    Thanks for all your help, time thief!

  8. 4. No, afraid of loosing stuff

    It's important to know that clearing your browser cache and cookies ought to be done frequently and indeed every time you leave the interent. Otherwise what your browser will display is cached (old) data and you get the kind of issue you are experiencing right now. Please do it.

  9. Ok, I cleared browser cache and cookies. (but, i liked those cookies, haha) Am I supposed to clear history also? Thanks, Renee.

  10. I always clear my history too. Please update us after you have your son go through the troubleshooting tips above.

Topic Closed

This topic has been closed to new replies.

About this Topic