Adding tags when posting

  • Author
  • #1071372

    When i click publish, on the left it gives you a list of tags, i click a few, go to edit / update but the tags are not added, this has been going on for weeks.

    The blog I need help with is



    Hi there – it looks like you’ve been able to add tags to some of your recent posts.

    We also have a guide to using tags here:

    If you still need any help, just let us know.


    Kath thanks for your reply, i have never had any problem adding tags.

    Its this new bit at the left when publishing it brings up tags , it did work but not for a few weeks now.



    Sorry – I must have misunderstood your question. :-)

    Would it be possible to upload a screenshot to help me understand what you’re referring to?

    Here’s a guide on how to make a screenshot, if you’re not sure:

    You can upload the screenshot in your Media Library and then post a link so I can see it, or let me know the file name.


    Thanks Kath, i made a screen shot which you will find in my dashboard / recent drafts, draft name is wordpress and commented.



    Thanks for the screenshot.

    Could you please provide a link to one of your posts, as well as the wording of one or more of the suggested tags that you aren’t able to click, so I can test this directly on your site? Thanks very much.


    This is the post and the above draft are the tags that wordpress brought up and i tried to install.



    Thanks for the information. I’m reporting this issue to our developers and will keep you posted.


    Thank you for your help.



    Hi again. Our developers have had a look at this, and it appeas that even though it looks like your tags are not being added when you add them through that panel, they are actually being saved to your post, as you can see in this screenshot:

    Based on your feedback, our developers will be making improvements to the way tags are added to posts using the sidebar panel, so that it is more clear that the tags are actually being added to the posts.


    Kath, the screen shot are the tags i myself added with no problem, the two wordpress tags i clicked were, media and Japanese filmmakers, they moved into the tagging box, then i went to edit to add them, where it started to go wrong.

    Could i say that this always did work up to about four weeks ago, so no matter what the developers say the tags are still not being added.

    Thanks for your ongoing help, its just to get it fixed for myself and others.



    Hi there – thanks for clarifying. I was just able to add some suggested tags fine to a test post in Firefox. Could you please let me know what browser you’re using? If it’s Chrome, would you please check in Firefox and let me know if it works there so we can determine whether this is a browser issue? I will test Chrome from my end too.



    I just tested this in Chrome and the suggested tags are being added fine there too.

    Could you please try disabling all your browser extensions/add-ons and let me know if you still have the issue?

    Could you also please try clearing your browser cache and cookies?

    Let me know how it goes when you’ve tried everything – thanks.


    I use chrome, i did all you asked and did a test post and still no joy.

    I think the only thing to do is forget about it, i always add my own tags but may add another wordpress one sometimes.



    I’m sorry this didn’t help. If you don’t mind testing one more thing – could you please let me know if it happens in a different browser, like Firefox?


    ok, i downloaded and tried firefox, still the same no joy :(

    now to take firefox out because i hate it :)

The topic ‘Adding tags when posting’ is closed to new replies.