Additional CSS will not apply

  • Author
    Posts
  • #3030726

    I am a noob to wordpress and a big dum-dum when it comes to IT. I am having trouble using Additional CSS.

    I first wanted to hide the date from all blog posts and found this online which worked:

    span.posted-on {
        display: none;
    }

    Now I am trying to hide the author avatar and tags fromt he top of the post. I found these, but they will not apply and I don’t understand why:

    .post .post-tags {display: none;}
    .content-post .post-author { display:none; }

    Any help is greatly appreciated

    The blog I need help with is www.pureconsciousmess.com.

    #3030925

    timethief
    Member

    Hi there,

    pureconsciousmess.com is a WordPress.ORG software install hosted by CyrusOne
    Name Servers:
    ns2.bluehost.com
    ns1.bluehost.com

    You are posting to the wrong support forum. This is WordPress.COM support and that site is not on our servers.

    To be clear we do not provide support for local installs of WordPress.ORG software, or for WordPress.ORG software installs on paid hosting, linked to WordPress.COM accounts with the Jetpack plugin so they display on the My Sites WordPress.COM account page.

    WordPress.COM and WordPress.ORG are completely separate and have different username accounts, logins, features, run different versions of some themes with the same names, and have separate support documentation and separate support forums. Read the differences here http://en.support.wordpress.com/com-vs-org/

    The wordpress.ORG support forum is at http://wordpress.org/support. The wordpress.ORG login link is here https://login.wordpress.org/ If you do not have an account yet then click Create an account https://login.wordpress.org/register/ and if you have lost an account password click Lost password? https://login.wordpress.org/lostpassword/
    WordPress.org support docs are at https://codex.wordpress.org/Main_Page
    See also https://apps.wordpress.org/support/ for app support.

    #3030926

    billh93
    Member

    Hey @pureconsciousmess,

    It seems that your site: http://www.pureconsciousmess.com is being hosted on a 3rd party provider. This forum is reserved for users who have their sites hosted with us. Please post your issue to the WordPress.org forums where someone will be glad to help you.

    Additionally you can see the differences between wordpress.com and wordpress.org here

    Best,
    Bill

    #3030931

    Thank you and sorry for the trouble.

    #3030932

    timethief
    Member

    No problem and best wishes with your site.

The topic ‘Additional CSS will not apply’ is closed to new replies.