adelle theme problem

  • Author
    Posts
  • #1213592

    dhea25
    Member

    Something wrong happened when I tried adelle theme. The social icon didn’t appear. How do I fix this? Thank you

    The blog I need help with is dlilstar.wordpress.com.

    #1213693

    justpi
    Member

    What social media URL(s) did you try to use?

    #1213753

    cakearcade
    Member

    I have this problem also…

    my blog is http://www.cakearcade.net
    thanks!

    #1213754

    dhea25
    Member

    I customized and added http://twitter.com/yodiapertiwi on twitter blank form then clicked save, but the social icon didn’t appear.

    #1213840

    ahintofchic
    Member

    I have been having the same problem but all different social media seems to be working and appears except for the ‘twitter’ one. Does anyone know how to fix this?

    Mega thanks in advance! :)

    #1213845

    justpi
    Member

    @ahintofchic: That’s what I found too. So this is probably a bug that WP should fix: we’ll have to wait…

    #1213848

    ahintofchic
    Member

    @justpi – looks like they’ve fixed it now! FINALLY – I HAVE a Twitter icon :)

    #1213868

    I still can’t get mine to work. Did you do something different @ahintofchic?

    #1213869

    justpi
    Member

    After further testing, I can tell you: it’s crazy but the Twitter won’t load if the Pinterest field is empty. Type anything in the Pinterest field and see for yourself.

    #1213870

    timethief
    Member

    I tagged this thread for Staff assistance. They work forward from the earliest dated threads to the most recent so please be patient while waiting.

    #1213871

    Hello, I just pushed out a fix for this. Please let us know how it works for you.

    #1213872

    Thanks, Michael. The twitter icon works for me now.

    Solid gold creativity

    #1213875

    dhea25
    Member

    the icon works for me now… check it out: http://dlilstar.wordpress.com
    I waited for a month, then tried it again 2 hours ago and voila!

    #1213892

    leneey
    Member

    I’m extremely new to this all…so this is going to sound like a silly question. But I have been trying to set up the social icons but I don’t know where to look and how to add it from my dashboard. Where do I need to go to add it for them to show? Please help!

    #1213893

    timethief
    Member
    #1213894

    leneey
    Member

    Thanks heaps @timethief

    #1213895

    timethief
    Member

    You’re welcome.

    #1213896

    justpi
    Member

    @leneey: If you’re talking about the special social icons of Adelle, you don’t go to Settings > Sharing, you go to Appearance > Customize > Theme Options.

    #1213898

    timethief
    Member

    @justpi
    Thanks for correction. Bookmarked!

    #1213901

    jmodsoler
    Member

    Hi,

    Featured image not working…I upload an image but no image appears anywhere. Where is the image supposed to appear and what could be going wrong?

    regards

The topic ‘adelle theme problem’ is closed to new replies.