Adjusting widget padding for Opti Theme

  • Author
    Posts
  • #1231526

    Hello,

    I am using the Opti theme, trying to decrease the padding of all of my widgets to zero. I was able to do this for my image widgets, but not for the others. What is the CSS code to make this adjustment.

    Thanks.

    The blog I need help with is stevienicksnews.net.

    #1231647

    Try this, but reducing it to 0 decreases readability with the text touching the borders.

    .widget-wrap li {
    margin: 0 !important;
    }

    This does not affect the text widgets that you have the iframe code in (Vintage and In Your Dreams). The size of the image for those is set in the iframe code and you would have to edit those. I would suggest getting rid of the height and then just setting a width for the images in those.

    #1231659

    Thanks for your advice about the readability. I will go with your recommendation and keep the margin at 10px. This does make it easier to read.

    In a related question, how do I remove the chunky gray border around all of my widgets so that it is the same thin border that’s around my image widgets?

    #1231668

    This will remove the borders around the widgets:

    aside .widget-wrap {
    background: none;
    border: none;
    }

    If you also want to get rid of the background on the widget titles, add this also:

    aside h3.widgettitle {
    background: none;
    }
    #1231691

    That did the trick. Thanks for your quick and helpful response!

    #1231720

    You are welcome.

The topic ‘Adjusting widget padding for Opti Theme’ is closed to new replies.