Need help? Check out our Support site, then

Admin Bar disappeared

  1. Hi, it's kinda weird but I can't see the admin bar whenever I'm viewing the link of my blog ( - previously ), even if I'm logged in to WordPress. And I'm enlisted as the sole admin of the site, although whenever I am viewing it, the "Follow" button appears as if I'm not the owner of the site and the admin bar disappears as if I'm not logged in to WordPress. Pls. help!

  2. Can you please try clearing out your cache?

    Do you also encounter this issue in a different browser? for example Firefox or Internet Explorer?

  3. I'm using Chrome Version 26.0.1410.64 m. I cleared the cache and cookies but the Admin bar is still non-existent on blogs with their own domain name.

    It's working on Firefox, but I still prefer Chrome. Is there a way to fix this? Thanks in advance~ :)

  4. Could you send us a screenshot of the page where you're seeing this? You can upload the screenshot to your blog's media library.

    Sorry for the inconvenience.

  5. Here's the screenshot of my page. It's kinda funny that follow button appears and there's no admin bar. I can live with it but of course I should at least let the WordPress team know about it. :D

  6. Normally the [follow] button in the right corner is only visible when you aren't logged in into .

    Could you try to disable any browser extensions/add-ons? Otherwise please try to reset the Chrome settings? .

  7. There's no direct way to reset Chrome, I tried to uninstall and then install Chrome again but the same extension and settings returned. I am even logged on to WordPress which I find weird and still the Follow button appears. ><

  8. Since it's working in Firefox, it's most certainly a Chrome issue. When you visit does it ask you to login again or are you logged in already?

  9. Yeah most likely. Whenever I visit the admin page, I'm already logged in.
    It works just fine when I visit my other blog with domain. (

  10. Could you try to create a new browser profile?

  11. Thank you so much kartodim!! That worked. :D

  12. Awesome! you're welcome :)

  13. Oh no...Chrome is doing it again. I probably have to switch to a different browser. ><

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.