Admin Bar disappeared

  • Author
    Posts
  • #1248229

    melonaide
    Member

    Hi, it’s kinda weird but I can’t see the admin bar whenever I’m viewing the link of my blog (www.melonaide.com – previously http://www.melonaide.wordpress.com ), even if I’m logged in to WordPress. And I’m enlisted as the sole admin of the site, although whenever I am viewing it, the “Follow” button appears as if I’m not the owner of the site and the admin bar disappears as if I’m not logged in to WordPress. Pls. help!

    #1248396

    kardotim
    Member

    Can you please try clearing out your cache?

    Do you also encounter this issue in a different browser? for example Firefox or Internet Explorer?

    #1248399

    melonaide
    Member

    I’m using Chrome Version 26.0.1410.64 m. I cleared the cache and cookies but the Admin bar is still non-existent on blogs with their own domain name.

    It’s working on Firefox, but I still prefer Chrome. Is there a way to fix this? Thanks in advance~ :)

    #1248408

    kardotim
    Member

    Could you send us a screenshot of the page where you’re seeing this? You can upload the screenshot to your blog’s media library.

    Sorry for the inconvenience.

    #1248410

    melonaide
    Member

    Here’s the screenshot of my page. It’s kinda funny that follow button appears and there’s no admin bar. I can live with it but of course I should at least let the WordPress team know about it. :D

    #1248414

    kardotim
    Member

    Normally the [follow] button in the right corner is only visible when you aren’t logged in into WordPress.com .

    Could you try to disable any browser extensions/add-ons? Otherwise please try to reset the Chrome settings? http://www.googlechrometutorial.com/google-chrome-initial-settings/Google-chrome-reset-default-page-settings.html .

    #1248418

    melonaide
    Member

    There’s no direct way to reset Chrome, I tried to uninstall and then install Chrome again but the same extension and settings returned. I am even logged on to WordPress which I find weird and still the Follow button appears. ><

    #1248447

    kardotim
    Member

    Since it’s working in Firefox, it’s most certainly a Chrome issue. When you visit http://melonaide.wordpress.com/wp-admin/ does it ask you to login again or are you logged in already?

    #1248448

    melonaide
    Member

    Yeah most likely. Whenever I visit the admin page, I’m already logged in.
    It works just fine when I visit my other blog with .wordpress.com domain. (www.30minuteart.wordpress.com)

    #1248458

    kardotim
    Member

    Could you try to create a new browser profile? http://support.google.com/chrome/bin/answer.py?hl=en&answer=142059

    #1248469

    melonaide
    Member

    Thank you so much kartodim!! That worked. :D

    #1248471

    kardotim
    Member

    Awesome! you’re welcome :)

    #1248494

    melonaide
    Member

    Oh no…Chrome is doing it again. I probably have to switch to a different browser. ><

The topic ‘Admin Bar disappeared’ is closed to new replies.