Admin bar missing on blog, can't preview posts, help?

  • Author
  • #1355683


    I’ve currently been experiencing an on/off problem that today seems to have gotten much worse. For some reason I can’t seem to reach the Dashboard for certain blogs I’m currently working on. Every time that I try and access the user dashboard it kicks me off to an error page and says ‘No data received’ then a button that says ‘reload’ which just kicks me back to the same page, or ‘more’ which gives me information not relevant to what I’m currently experiencing.

    There also seems to be a problem accessing my black WordPress bar at the top of blogs. I work on the and when I log onto the site, I don’t see the bar at the top which gives me all my user information, plus easy access to the blog’s dashboard. Furthermore, when I do manage to get onto the dashboard screen and write up a post, when it comes to wanting to publish it, I cannot preview the post on the blog. Somehow, it’s not recognising me as an author on the blog and gives me a ‘404 page not found’.

    At the moment, it only seems to be occurring on websites that I do not own but have editor status on. I’d appreciate it if you could find the source of the problem for me and hopefully fix it.

    The blog I need help with is



    I am having exactly the same problem on the blog I co-edit,, but other editors do not seem to be having this difficulty.


    Yeah, it’s the same with me. The two others editors on the blog don’t seem to have a problem. I’ve tried clearing my cache and cookies in Chrome – like previous help topics have suggested – but that doesn’t seem to help either. It’s a real pain. I sent the exact same message as an email to the support team too, so let’s hope we can get a response soon.



    Please provide as many details as possible for Staff by going through the steps that follow and reporting your results.

    If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    If you are using an IE browser in compatibility mode please disable that mode.

    If you are running one of the browsers and versions listed at

    (1) Try clearing your browser’s cache

    (2) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (3) Disable all browser extensions or add-ons temporarily.

    (4) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    If you are not successful let us know:
    (a) How you are connecting to the internet and to

    (b) Exactly which browser (and version of it) you’re using by checking here if necessary



    I have tried all the above for my iPad which uses the latest version of Safari, but they have made no change to most of the problems, the only change being that I can now preview post when editing.

    Now I will try these steps on my PC.



    After not working everything is now back to normal, not sure why?



    After not working everything is now back to normal, not sure why?

    Hooray! for our technical Support Staff who work magic in the backed.



    I spoke too soon, everything is working on my iPad, but on my PC things have got worse. I am going to have a couple of hours break before trying to sort out my PC.



    Nerts! That’s too bad. I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.


    I’ve done all of these steps with no effect. It’s still coming up with error codes and my admin bar is still missing at the top, nor is it recognising me as an author to preview posts.

    I am currently using Google Chrome 28, which is the latest version, according to What Browser. I connect to the internet through a wireless broadband connection. Please be aware that this is only happening on one blog as the rest of my blogs are entirely fine. This is why it’s confusing me so much. Thanks for all your help, though, and hopefully the staff will be able to figure out what the problem is.



    Hi there – since you’re being assisted one-on-one through our email support, I’m going to close this duplicate.

The topic ‘Admin bar missing on blog, can't preview posts, help?’ is closed to new replies.