Need help? Check out our Support site, then

Admin unable to access blog

  1. Hello,

    I made a test blog yesterday for my workplace, and I added one of my mentors as an admin. She accepted the request, made an account, and was able to access the blog (dashboard and all) without a problem. However, today, I noticed that her username had disappeared from the "All Users" list, even though the user-count on the top of that page still included her. Now, she cannot access anything or change anything on the blog, and on her own dashboard under the "My Blogs" section, the place where the blog's title should be is completely blank.

    I thought about removing her from the blog and then re-adding her, but again, she doesn't show up on the "All Users" section, so I can't even do that. Does anybody have a solution?


    The blog I need help with is

  2. Edit: The blog's title has reappeared in her 'My Blogs' section (that was an error on my part), but she still can't edit anything on the site or reach the blog's dashboard. Oddly enough, whenever her account tries to reach the blog's dashboard and the "Cannot Access the Dashboard Requested" page shows up, the uwadvance blog is still listed under the 'Your Sites' section.'

    Any help would be greatly appreciated.

  3. Make sure that she is attempting to access the Dashboard specifically at

  4. Yes, she is. We tried doing that again, but the same "Cannot Access the Dashboard Requested" message came up.

  5. I'm flagging this thread for Staff attention.

  6. Have you tried re-inviting her via Users -> Invites?

  7. Yes, I have. An error page comes up saying that she already has a role in the blog.

  8. What should her username be?

  9. joycewyen

  10. Ok, I made a quick change. Would you please try again?

  11. Unfortunately, the same error page shows up, and she's still not on the All Users list. Do you know, generally, what's wrong?

  12. The issue is resolved. My mentor went to the "My Blogs" tab in her other blog's dashboard and noticed that she could remove the test blog, which allowed me to successfully invite her again.

    However, there was something else that was odd--- when she looked at the test blog on the "My Blogs" tab, her role was set to "none"; this is strange, because when we tried resending invites to her, the error message claimed she already had a role in the blog.

    But that aside, thank you all for the help!

Topic Closed

This topic has been closed to new replies.

About this Topic