Ads not showing correctly

  • Author
    Posts
  • #975487

    I was approved for WordAds today and they are displaying, but only one. With every theme I try (even the default WordPress theme) only one ad is displayed.

    Any help would be great, thanks!

    The blog I need help with is iosstuffandreviews.com.

    #975558

    systemsarea
    Member

    Me too, i want know why. I did saw many sites with like 3 ads, and i have just one showing.

    #975657

    Anyone have any pointers?

    #975658

    timethief
    Member

    Me too, i want know why. I did saw many sites with like 3 ads, and i have just one showing.

    Have you read the WordAds FAQs page re: Triple Unit ads?
    http://www.wordads.co/

    Have you searched the WordAds Forums for answers to the same question?
    Please see what Staff, Jon Burke said here:

    The Triple Ad unit option requires approval by FM [Federated Media] – the advertising partner for that layout. We submit all the WordAds sites to them and if then the sites they approve we ask if they would like to move to the triple theme. https://en.forums.wordpress.com/topic/triple-ad-unit-themes?replies=5#post-922109

    More details here: http://wordads.co/faq/

    WordAds supported themes > http://theme.wordpress.com/themes/features/wordads/

    #975660

    jonburke
    Staff

    iosstuffandreviews and systemsarea we apply every site to advertisers for approval for the Optimized ads. They need to review every site by hand so it can take some time. We will get in touch upon approval.

The topic ‘Ads not showing correctly’ is closed to new replies.