Need help? Check out our Support site, then

Advertisement Links in posts - NOT HAPPY Please assist?

  1. Hi this morning I noticed that when I publish my posts some of my words are double lined (linked) to advertisements. These are not ad displays but rather links to advertisements. I am not happy about this in the least, since I am not the one doing it and I feel that it interferes with the content and message of my posts. Can you tell me what I need to do to remove this extremely annoying feature? thank you Donna Erickson
    Blog url:

  2. This is not WordPress as they do not do that. It's possibly from your own computer via an add-on that you have installed. You will need to disable each one individually until you find the culprit, and then remove it.

  3. There are a number of other threads on the board about this. All have been a result of something on the user's computer or browser.

  4. does not use text enhance or text link ads or pop-up ads or links in comments. So far everyone who has reported this has had a browser-add-on or browser extension that causes it. In some cases it was embedded into free games they downloaded from the internet.

    Please try logging out, clearing your browser cache and cookies, disabling all browser add-ons and extensions, clearing your browser cache and cookies, and then rebooting and logging in again. View your blog and tell us if you still see advertising or not.

  5. P.S. Please understand clearly that neither Staff nor us Volunteers can remove this brower add-on or extension from your computer. You must do that yourself.

  6. I tried clearing the browser history cache and cookies, I have no idea how to disable browser extensions and add ons I dont even know what they are or how this happened. so I am quite upset that I cant seem to get rid of this.

  7. I clicked on the link you sent about the text enhance thing and followed their advice to put that site on my restricted list. I figured out how to disable all add ons and stuff in firefox. It seems to finally have worked. I cleared history caches and cookies like four times and rebooted the computer each time. I'm hoping this works. thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic