advertising

  • Author
    Posts
  • #963730

    Hi! I know you have the right to publish ads on my blog. No problem with that – after all I am using your services for free. But can you PLEASE use something else than this sexual rubbish? People looking for info on Islam are anyhow not very likely to respond to that so they are waisted.
    Blog url: http://mariaminislam.wordpress.com/

    The blog I need help with is mariaminislam.wordpress.com.

    #963824

    I’ll tag this for staff attention, but it would help a lot if you can take screenshots of the ads and then upload those screenshots to your media library so that staff can see which ones and make adjustments.

    #963869

    thanks ! I’ll try to. If they come back. I thought it was solved already: the challenges to undress women have disappeared. But when I see the adds I am talking about again, I’ll do what you suggested.

    #963895

    kardotim
    Member

    Like thesacredpath says, please send us screenshots if you see ads like these. We’d be happy to immediately remove inappropriate ads.

    Sorry for the inconvenience.

    #964001

    Hello!
    Thanks for caring! Just now I added a new post – and during each step, all advertising was about romance and worse. So I have uploaded 4 screenshots of them to my library, as you suggested. They are quite logically called screenshot 1, screenshot 2 etc… I’d be so gratefull that you can avoid that the few readers I have are scared away by that rubbish.

    Thanks in advance
    Mariam

    PS : a ridiculous spelling mistake in “vous aves 1 message” – a child knows that “vous avez” is with a Z.

    #964002

    timethief
    Member

    @mariaminislam
    I disabled my AdBlocker for a month and I’m with you when it comes to the tacky sex ads. The only way to get rid of all advertising on our free hosted WordPress.com blogs is to purchase an annually renewable No-Ads upgrade so that’s what I did.

    #964004

    kardotim
    Member

    The ads you were referring to are not coming from WordPress.com. Do you perhaps have any browser extensions/add-ons enabled? If so, please try to disable them.

    Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

    #964009

    You are right Kardotim! I have been checking all kinds of unwanted settings and I came across a plug-in in chrome that I did not know. It is deactivated now … and the adds are gone. So sorry that I accused wordpress without reason!
    Great service! Thanks!
    Mariam

    #964010

    kardotim
    Member

    No problem, you’re welcome.

The topic ‘advertising’ is closed to new replies.