Need help? Check out our Support site, then

Why can't I access other pages through my blog dashboard?

  1. After successfully logging in to dash board, I can't access any other page of my blog. I can only see a blank page which keeps on loading forever. At the bottom of the place I see "waiting for" for every page of my blog.

    I have been facing this problem for last two weeks. When I first placed this problem on this page, I was informed that my blog's page was loading fine at his place by some staff member. But my problem is not loading of my blog.

    I can load my blog. My problem is (once again) after successfully logging into my dashboard, I can not access to any other page of my blog say, editing page, site stats page, home page etc...

    Can I expect expeditious response, please? Thanks in advance.
    Blog url:

  2. It's me again. Some times I am able to see the editing page or site stats page but can never access my blog's home page "from my blog's dashboard."

  3. What web browser are you using? Can you try using a different browser like Mozilla Firefox or Google Chrome and see if that corrects the issue?

    Can you provide a screenshot what you see when you login so we can better understand the issue? Please see for information on making screenshots.

    You can upload the screenshot to your blog at and we will be able to view it.


  4. Wow! I didn't expect this much quick response. You're awesome.

    My browser is Firefox. I've tried Goggle Chrome and IE9. Still the problem is persisting.

    I want to inform again that I'm not facing any problem while logging in. The problem starts after logging in. After logging in I enter into my dashboard. From there onwards I'm not able to access to other page.

    Some times I'm able to access other pages like site stats, editing page for writing new post etc. But I'm not able to access home page of my blog. I'm uploading screenshot as advised by you.
    Yes, I've uploaded it.

  5. Screenshot's name is wp-problem.

  6. I can't access the screenshot link that you provided here. It's screenshot is also uploaded with the name "wp-problem2".

  7. I've observed another thing of the same problem. When I right click on the empty page and try to reload, it is loading for a brief period -2 or 3 seconds- after which again the same empty page is appearing.

  8. Can you visit directly?

  9. I don't know whether what I see correct or not after loading I've uploaded that screenshot also namely "wp-problem3"

  10. Hm, good. That's what you should be seeing.

    Please also try visiting and

  11. Yes. I can the same page.

  12. Sorry typo. I can see the same page.

  13. Interesting, so you can connect to the file servers correctly now. Are you still having trouble with your blog?

  14. Yes. Problem remains. I've observed another one. After clearing browser cache and cookies, I'm able to access home page from dashboard for a single time. After that the problem is reappearing.

  15. Does it work if you load this version of the URL?

    Are you accessing the internet from a location where there is a firewall which could be filtering web traffic such as traffic to

    Do you have access to Firebug in your Firefox browser? If so, you could look at the console tab and try to load the blog and you may see some errors that print out that will help us track down exactly what is getting stuck for you.

  16. * https:// version is working. But it is not the problem. My problem is that I can't access pages of my blog (especially home page) from my blog's dashboard page.

    *I've windows firewall. It is not blocking

    *Yes. I've uploaded three screenshots of firebug console that appeared when I reloaded dashboard page. There are two errors appearing, which I do not understand.

    Uploaded screenshots are wp-problem5, 6 and 7.

  17. To clarify, after logging into your dashboard, you cannot access but you can access while logged in to the dashboard. Is that correct?

    Thanks for the screenshots. What happens when you try to access one of the links from the errors directly? Does it give a new error?

  18. No. After logging in to dashboard ( I get the link only to http:// but not http:// to home page from dashboard.

    When I try to access the error links directly I see four arrows in four directions, one in dark color and other in gray color.

  19. Again typo. "I get the link only to http:// but not https://" So, there is no question of accessing https:// from dashboard.

  20. Is there not any solution to my problem?

  21. At Users -> Personal Settings in your Dashboard, please try checking "Always use HTTPS when visiting administration pages."

  22. Even before checking HTTPS, the problem seemed to be set back since yesterday, but still surfacing some times.

    Now I've checked HTTPS as per your suggestion. Maybe I've to observe for a few days.

  23. Thank you sirs. This problem appears solved, if only it doesn't reappear again. But I'm facing a new problem. I'll present it in another page.

    Thank you all, once again.

  24. Great, glad to hear it's solved!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.