After mapping a domain successfully it is still coming up as parked

  • Author
    Posts
  • #1214516

    Yesterday I bought a domain from netregistry, then created a blog in wordpress. I mapped the domain and netregistry verified it has been transferred across. I checked it on my iphone last night and it came up – beautiful, but when i am at home using our bigpond wireless server it still comes up as ‘parked domain’ even on computers i havent used for ages and have been turned off. I have cleared the cache on all several times. This is very frustrating – on the wordpress site it says • Try an alternate location that has a different Internet Service Provider. If it works, the issue is with your local network. So how do I fix my local network? I have rebooted the router three times. I dont know what else i can do

    The blog I need help with is helencookedownunder.com.

    #1214618

    timethief
    Member

    It’s working properly for me. After you make the domain mapping purchase and do the set up it can take between 24 – 72 hours for domain name propagation to take place throughout the internet. You can view the DNS changes here > http://www.whatsmydns.net/ What’s important during that stage is to be patient and to resist the urge to muck with anything.

    #1214619

    timethief
    Member

    P.S. It’s quite normal for your ISP to be last to flush their DNS caches. As auxclass says “patience grasshopper”.

    #1214625

    But why can i access the site when i look at it on my iphone with 3G? It doesnt make sense

    #1214627

    timethief
    Member

    What is the domain URL please?
    What is the underlying .wordpress.com URL please?
    I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1214630

    macmanx
    Staff

    http://helencookedownunder.com/ appears to be working properly. Here’s what I see: http://d.pr/i/c5St/4V0pUpVq

    When a domain is registered or altered, there is a process called propagation, where information about the domain name is passed to internet service providers all over the world. This process can take up to 72 hours (though usually much less). During that time, you may also receive a warning message in your browser about “redirect errors”. Unfortunately, we have no control over this as it all depends on how often your internet service provider updates their records. Please rest assured that everything is proceeding normally with your domain.

    You can continue to update your site while your custom domain propagates, by going directly to your Dashboard, here:
    https://helencookedownunder.wordpress.com/wp-admin/

    If you still have trouble viewing the site after 72 hours has passed, please try clearing your browser’s cache and cookies:
    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    If that doesn’t work, try clearing your local DNS cache:
    http://www.opendns.com/support/article/68

    Please let me know if you have any more questions.

    #1214633

    Thanks both. macmanx are you the ‘staff follow up’ person, if not timethief how do i know when the staff has followed up? Sorry this is all new to me but i am learning fast

    #1214634

    timethief
    Member

    macmanx is Staff and what I posted above was correct. All is well.

    #1214641

    Thanks. Following http://d.pr/i/c5St/4V0pUpVq I can see the site at least.
    And i am proceeding with building the site in the meantime

    #1214644

    macmanx
    Staff

    Well, that’s not the live site. That’s just an image of what I saw.

    #1214658

    Thanks macmanx, at least i got to see it on something other than my iphone

    #1214659

    timethief
    Member

    I see exactly what macmanx posted above. He’s in California and I’m in Canada. You can view the DNS progress here > http://www.whatsmydns.net/#A/helencookedownunder.com

    #1214660

    macmanx
    Staff

    You’re welcome!

The topic ‘After mapping a domain successfully it is still coming up as parked’ is closed to new replies.