After update 2.5.1 “Add Media” causes IIS to hang

  • Author
    Posts
  • #226433

    mbma
    Member

    Hi all,

    So here’s my problem:

    I used to be running wordpress 2.5.
    Upgraded tot 2.5.1 using the tutorial http://codex.wordpress.org/Upgrading_WordPress.
    After a couple of days whenever I wanted to add media, using one of the add media buttons, The page freezes with the grey loading bar showing. (the bar itself freezes as well)

    On the server (W2k3 R2 SP2, IIS 6.0 and MySql 6) IIS uses up almost all CPU and sends a constant stream of query’s to mysql. I’ve let it running for more quite some time in the hope it would recover, but no luck there.

    Once I close the browser, IIS returns to normal.
    The site itself runs fine.
    I have just over 1000 items in the media library.
    Other instances of wordpress 2.5.1 on the same server don’t show this behaviour.

    any help will be greatly appreciated,
    If you need any more info, just let me know.

    #226611

    raincoaster
    Member

    You’re in the wrong forum and need to be over at WordPress.org

    https://en.forums.wordpress.com/topic.php?id=3700&replies=1

    #226615

    edmunds08
    Member

    I have just set up a blog for my family reunion and am tryuing to add pictures and have run into the same problem. When I hit add media, the image uploader doesn’t open up and the screen turns dark, and the small box is lit up and scrolling gray. I just want to add some photos and I am very frustrated. I went to wordpress.com and that does not offer any solutions. Can I add photos through wordpress.com? Do I have to get an upgrade? So I am not offering help, but more problem…

The topic ‘After update 2.5.1 “Add Media” causes IIS to hang’ is closed to new replies.