Aggregators/RSS readers not picking up posts

  • Author
    Posts
  • #462352

    simjob
    Member

    Hi my blog is likehotcakes.net

    Occasionally some of my posts do not get picked up by aggregators and other blog listing sites. For example:
    http://elbo.ws/blog/8543/
    http://hypem.com/#/list/11416/
    http://www.blogcatalog.com/blogs/hotcakes.html

    It seems fairly arbitrary which posts appear and which do not. Other sites like our Facebook page and Technorati listing seem fine:

    http://www.facebook.com/pages/Hotcakes/91239463666
    http://technorati.com/blogs/likehotcakes.net

    Is there something specific to the posts that are not appearing?
    Is it something to do with the third party sites reading the RSS feed?

    The theme we use is Black Letterhead, if that makes any difference.

    Thanks!

    The blog I need help with is likehotcakes.net.

    #462472

    simjob
    Member

    P.S. this is a WordPress.com hosted site with a custom domain.

    #462473

    raincoaster
    Member

    How are your feeds set? Are they set to display full feeds or partial feeds? Is your blog set for full visibility (ie visible to search engines, etc?). Have you registered your blog at each of the aggregators?

    Some media, like YouTubes, will not show in a WP.com feed, and there’s not much you can do about that but surround it with text hinting that there’s a YouTube there somewhere on the actual post.

The topic ‘Aggregators/RSS readers not picking up posts’ is closed to new replies.